It is currently Sun Dec 08, 2019 9:26 am


All times are UTC




Post new topic Reply to topic  [ 95 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10
Author Message
 Post subject: Re: GNS 0.8.3 pre-release testing
PostPosted: Wed Jul 11, 2012 5:04 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Packages have been updated (see first post). This should give you a chance to test if the last reported bugs are fixed.

Thanks for you help.



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS 0.8.3 pre-release testing
PostPosted: Sat Jul 14, 2012 1:58 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
I have some troubles to get Virtualbox working with new final GNS3 0.8.3 . I use Fedora Linux 15 and VirtualBox 4.1.16 installed from repo.

I always get Failed to load vboxapi, please check your Virtualbox installation clicking on Test Settings.

This one I get when try to start vboxwrapper.py

[[email protected] vboxwrapper]$ sudo ./vboxwrapper.py
VirtualBox Wrapper (version 0.8.3)
Copyright (c) 2007-2012
Jeremy Grossmann and Alexey Eromenko "Technologov"

ERROR: vboxapi module cannot be loaded
Please check your VirtualBox installation.


However, I can normaly start virtualbox and run my virtual machine form Oracle VM Virtualbox Manager. This Manager can be started also from GNS3 clicking on symbol in front panel.

Following modules are loaded:

[[email protected] brezular]# lsmod | grep vbox
vboxnetadp 25616 0
vboxnetflt 27194 0
vboxdrv 235927 2 vboxnetadp,vboxnetflt

Can someone help, please?

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: GNS 0.8.3 pre-release testing
PostPosted: Sat Jul 14, 2012 7:39 pm 
Offline

Joined: Sat Feb 12, 2011 9:16 am
Posts: 87
brezular wrote:
Hi,
I have some troubles to get Virtualbox working with new final GNS3 0.8.3 . I use Fedora Linux 15 and VirtualBox 4.1.16 installed from repo.

I always get Failed to load vboxapi, please check your Virtualbox installation clicking on Test Settings.

This one I get when try to start vboxwrapper.py

[[email protected] vboxwrapper]$ sudo ./vboxwrapper.py
VirtualBox Wrapper (version 0.8.3)
Copyright (c) 2007-2012
Jeremy Grossmann and Alexey Eromenko "Technologov"

ERROR: vboxapi module cannot be loaded
Please check your VirtualBox installation.


However, I can normaly start virtualbox and run my virtual machine form Oracle VM Virtualbox Manager. This Manager can be started also from GNS3 clicking on symbol in front panel.

Following modules are loaded:

[[email protected] brezular]# lsmod | grep vbox
vboxnetadp 25616 0
vboxnetflt 27194 0
vboxdrv 235927 2 vboxnetadp,vboxnetflt

Can someone help, please?

have you installed "VirtualBox 4.1. Software Developer Kit (SDK)" from VirtualBox ?

_________________
Live Raizo / Live Linux to simulate networks and performing system administration experiments.
* Last Release : v5.14.09.02p
[ http://sourceforge.net/projects/live-raizo ]


Top
 Profile  
 
 Post subject: Re: GNS 0.8.3 pre-release testing
PostPosted: Sat Jul 14, 2012 10:12 pm 
Offline

Joined: Mon Sep 19, 2011 6:19 am
Posts: 192
Location: Australia
brezular wrote:
Hi,
I have some troubles to get Virtualbox working with new final GNS3 0.8.3 . I use Fedora Linux 15 and VirtualBox 4.1.16 installed from repo.

Can someone help, please?


Reinstalling Virtual box may fix this issue. It worked for me the last time I had the same issue.

_________________
ImageImageImageImage


Top
 Profile  
 
 Post subject: Re: GNS 0.8.3 pre-release testing
PostPosted: Sun Jul 15, 2012 9:19 am 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Thank you guys.
First time, I tried to install package "VirtualBox.i686". It installed two packages - VirtualBox 4.1.16-6.fc15 and package kmod-VirtualBox2.6.43.8-1.fc15.i686.
In this case, I've noticed a problem with vbox api, I mentioned before.

I removed those two packages and and install package VirtualBox-4.1.i686 as it is described here: http://brezular.wordpress.com/2011/08/02/virtualbox-0-4-1-installation-and-configuration-for-gns3-0-8-0-on-fedora-15-linux/
Now it is working great. Here is a detail of package:

[[email protected] brezular]# rpm -qi VirtualBox-4.1-4.1.18_78361_fedora15-1.i686
Name : VirtualBox-4.1
Version : 4.1.18_78361_fedora15
Release : 1
Architecture: i686
Install Date: Sat 14 Jul 2012 10:32:15 PM CEST
Group : Applications/System
Size : 134000162
License : GPLv2
Signature : DSA/SHA1, Wed 20 Jun 2012 04:03:30 PM CEST, Key ID 54422a4b98ab5139
Source RPM : VirtualBox-4.1-4.1.18_78361_fedora15-1.src.rpm
Build Date : Wed 20 Jun 2012 12:42:55 PM CEST
Build Host : tinderlin.de.oracle.com
Relocations : (not relocatable)
Vendor : Oracle Corporation
URL : http://www.virtualbox.org/
Summary : Oracle VM VirtualBox
Description :



_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 95 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO