It is currently Sat Aug 24, 2019 10:17 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SVI interface and ping issues
PostPosted: Tue Sep 18, 2012 11:45 am 
Offline

Joined: Tue Sep 18, 2012 10:48 am
Posts: 1
now am preparing for the CCIE R&S here a part from my topology:
SW44 and SW33 =3745 (c3745-advipservicesk9-mz.124-25d)
R3 and R4=7200 (c7200-advipservicesk9_li-mz.150-1.M.image)

check the attached file for the topology
SW33---------------SW44
| |
| |
| |
R3 R4

the interface between the SW33 and SW44 is trunk allowed Vlan 89
the interface between the routers and switch, access port from Switch site and normal configuration from the router site.

SW33:
interface FastEthernet1/0
description TO R3
switchport access vlan 38
!
interface FastEthernet1/1
description TO BB3
switchport access vlan 300
!
interface FastEthernet1/15
description TO SW44
switchport trunk allowed vlan 1,89,1002-1005
switchport mode trunk
!
interface Vlan1
no ip address
!
interface Vlan38
description TO R3
ip address 36.36.38.8 255.255.255.0
!
interface Vlan89
description TO SW44
ip address 36.36.89.8 255.255.255.0
!
interface Vlan300
description TO BB3
ip address 150.2.36.1 255.255.255.0

SW44
interface FastEthernet1/0
description TO R2
switchport access vlan 29
!
interface FastEthernet1/15
description TO SW33
switchport trunk allowed vlan 1,89,1002-1005
switchport mode trunk
!
interface Vlan1
no ip address
!
interface Vlan29
description TO R3
ip address 36.36.29.9 255.255.255.0
!
interface Vlan89
description TO SW33
ip address 36.36.89.9 255.255.255.0

R3:
interface FastEthernet0/0
description SW3
ip address 36.36.38.3 255.255.255.0
duplex auto
speed auto

R4:

interface FastEthernet0/0
description SW4
ip address 36.36.29.2 255.255.255.0
duplex auto
speed auto
!
*******************************************************************
it is working fine only if i configure one VLAN interface in SW, but whenever i add the second vlan interface i get the request time out.
Note:
i use to configure the Vlan in Vlan database mode.




Attachments:
Untitled.png
Untitled.png [ 9.79 KiB | Viewed 4808 times ]
Top
 Profile  
 
 Post subject: Re: SVI interface and ping issues
PostPosted: Wed Sep 19, 2012 1:40 am 
Offline

Joined: Sat Sep 24, 2011 10:10 pm
Posts: 23
I believe you need a layer 3 switch to have more than one VLAN interface active at a time.

I remember running in to this issue on my 2950s when I was studying for CCNA. I could create two VLAN interfaces with IP addresses, but whenever I did a no shut on one interface the other one would go down.

This was not a problem on my 3550s.


Top
 Profile  
 
 Post subject: Re: SVI interface and ping issues
PostPosted: Sat Nov 03, 2012 1:18 am 
Offline

Joined: Sat Sep 24, 2011 10:10 pm
Posts: 23
Try c3725-adventerprisek9_ivs-mz.124-15.T14.bin

Code:
Rack1SW3#sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  administratively down down   
FastEthernet0/1            unassigned      YES NVRAM  administratively down down   
FastEthernet1/0            unassigned      YES unset  up                    up     
FastEthernet1/1            unassigned      YES unset  administratively down down   
FastEthernet1/2            unassigned      YES unset  administratively down down   
FastEthernet1/3            unassigned      YES unset  administratively down down   
FastEthernet1/4            unassigned      YES unset  administratively down down   
FastEthernet1/5            unassigned      YES unset  administratively down down   
FastEthernet1/6            unassigned      YES unset  administratively down down   
FastEthernet1/7            unassigned      YES unset  administratively down down   
FastEthernet1/8            unassigned      YES unset  administratively down down   
FastEthernet1/9            unassigned      YES unset  administratively down down   
FastEthernet1/10           unassigned      YES unset  administratively down down   
FastEthernet1/11           unassigned      YES unset  administratively down down   
FastEthernet1/12           unassigned      YES unset  administratively down down   
FastEthernet1/13           unassigned      YES unset  administratively down down   
FastEthernet1/14           unassigned      YES unset  administratively down down   
FastEthernet1/15           unassigned      YES unset  administratively down down   
Vlan1                      unassigned      YES NVRAM  administratively down down   
Vlan13                     172.16.13.3     YES NVRAM  up                    up     
Vlan233                    172.17.51.3     YES NVRAM  up                    up     
Vlan318                    172.17.1.3      YES NVRAM  up                    up     
Vlan334                    192.168.200.129 YES NVRAM  up                    up     
Vlan555                    192.168.200.3   YES NVRAM  up                    up     
Loopback0                  10.1.1.31       YES NVRAM  up                    up     
Loopback1                  3.3.3.3         YES NVRAM  up                    up     
Loopback2                  103.103.0.3     YES NVRAM  up                    up     
Loopback3                  3.3.3.13        YES NVRAM  up                    up     


Code:
Rack1SW3#sh run
Building configuration...

Current configuration : 2392 bytes
!
version 12.4
no service pad
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
!
hostname Rack1SW3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip vrf A
rd 1:1   
!
ip vrf B
rd 2:2
!
ip vrf C
rd 3:3
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!         
!
!
!
!
!
!
!
!
vtp mode transparent
archive
log config
  hidekeys
!
!
!
!
vlan 13,233,318,334,555
!
ip tcp synwait-time 5
!
!
!
!         
interface Loopback0
ip address 10.1.1.31 255.255.255.255
!
interface Loopback1
ip vrf forwarding A
ip address 3.3.3.3 255.255.255.255
!
interface Loopback2
ip vrf forwarding A
ip address 103.103.0.3 255.255.0.0
!
interface Loopback3
ip vrf forwarding B
ip address 3.3.3.13 255.255.255.248
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet1/0
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet1/1
shutdown
!
interface FastEthernet1/2
shutdown
!
interface FastEthernet1/3
shutdown
!
interface FastEthernet1/4
shutdown
!
interface FastEthernet1/5
shutdown
!
interface FastEthernet1/6
shutdown
!
interface FastEthernet1/7
shutdown
!
interface FastEthernet1/8
shutdown
!
interface FastEthernet1/9
shutdown
!
interface FastEthernet1/10
shutdown
!
interface FastEthernet1/11
shutdown
!
interface FastEthernet1/12
shutdown
!
interface FastEthernet1/13
shutdown
!
interface FastEthernet1/14
shutdown
!
interface FastEthernet1/15
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan13
ip vrf forwarding A
ip address 172.16.13.3 255.255.255.0
!
interface Vlan233
ip vrf forwarding B
ip address 172.17.51.3 255.255.255.0
!
interface Vlan318
ip vrf forwarding B
ip address 172.17.1.3 255.255.255.0
!
interface Vlan334
ip vrf forwarding C
ip address 192.168.200.129 255.255.255.192
!
interface Vlan555
ip vrf forwarding C
ip address 192.168.200.3 255.255.255.192
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!         
!
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous level 0 limit 20
history size 250
line aux 0
line vty 0 4
password cisco
login
line vty 5 15
login
!
!
end

Rack1SW3#




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO