It is currently Sun Feb 23, 2020 9:00 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Can't ping from inside network to outside network of ASA 8.
PostPosted: Mon Dec 24, 2012 4:05 am 
Offline

Joined: Mon Dec 24, 2012 3:55 am
Posts: 1
Quote:
I cannot ping from inside(R1) to outside interface of ASA

I practice in gns3 and ASA 8.0(2) . My topology like......



R1......................... e01..ASA...e0/0...................................R2
(.1) inside(10.10.10.0/24) (.2) (.2)..........outside...(12.12.12.0/24) (.1)


I can ping from R1 to asa e0/1(means inside) but cannot ping of asa e0/0 as well as r2

Asa configuration:

config t
hostname asa2
interface Ethernet0/0
nameif outside
security-level 0
no shutdown
ip address 12.12.12.2 255.255.255.0
!
interface Ethernet0/1
nameif inside
security-level 100
no shutdown
ip address 10.10.10.2 255.255.255.0


route outside 0.0.0.0 0.0.0.0 12.12.12.1


access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any source-quench
access-list 101 permit icmp any any unreachable
access-list 101 permit icmp any any time-exceeded
access-group 101 in interface outside

icmp permit any outside
icmp permit any inside


access-list outside permit ip any any
access-group outside in interface outside

Please, give me idea
thanks




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO