It is currently Sun Feb 23, 2020 8:37 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: gns3 router with SVI 3550 Switch
PostPosted: Wed Dec 26, 2012 1:44 pm 
Offline

Joined: Wed Dec 26, 2012 11:17 am
Posts: 3
hi friends , I faced some problem with my configuration ,I hope someone can help me with that , I connected router in GNS3 with real switch 3550, I used a cloud with IP Address : 192.168.20.0, default gateway : 192.168.20.254 , connected Ethernet cable from my laptop to fa0/14 in 3550 switch , you can see the picture that I attached , problems

1 ) I can ping from switch to the router R1 only but I can't ping to another router R3 which is connected with R1

2) I made a SVI on 3350 Switch but R1 CAN'T see any of these VLAN ( 30 or 40) and for sure R3 can't see these route too

3) when I ping from my PC (CMD) to my default gateway < destination unreachable >

Configuration on 3550 Switch :

DLS#show vlan brief

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/12, Fa0/13
Fa0/15, Fa0/17, Fa0/18, Fa0/19
Fa0/20, Fa0/21, Fa0/22, Fa0/23
Fa0/24, Gi0/2
30 Sales active Fa0/11
40 Engineering active Fa0/16
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup




DLS#show ip int brief
Interface IP-Address OK? Method Status Protocol
Vlan1 unassigned YES NVRAM up down
Vlan30 192.168.30.3 YES manual up down
Vlan40 192.168.40.4 YES manual up


FastEthernet0/14 192.168.20.10 YES manual up up



DLS#show run
interface Vlan1
no ip address
!
interface Vlan30
ip address 192.168.30.3 255.255.255.0
!
interface Vlan40
ip address 192.168.40.4 255.255.255.0
!
router eigrp 100
network 192.168.20.0
network 192.168.30.0
network 192.168.40.0
no auto-summary
no eigrp log-neighbor-changes



R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 1 subnets
C 172.16.10.0 is directly connected, Serial1/0
C 192.168.20.0/24 is directly connected, FastEthernet0/0





R2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 1 subnets
C 172.16.10.0 is directly connected, Serial0/0
D 192.168.20.0/24 [90/2172416] via 172.16.10.1, 00:00:08, Serial0/0




R1#ping 192.168.20.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.20.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/75/100 ms

R1#ping 192.168.30.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.30.3, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)




Attachments:
SVI.jpg
SVI.jpg [ 29.62 KiB | Viewed 1349 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO