It is currently Sat Sep 21, 2019 7:42 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: create load-balance
PostPosted: Thu Jan 17, 2013 8:49 pm 
Offline

Joined: Thu Jan 17, 2013 8:38 pm
Posts: 5
Attachment:
network.jpg
network.jpg [ 261.45 KiB | Viewed 3193 times ]


hello
can anyone help me.
I take internet from 2 different ISPs, and I want to configure in such a way that If a line is down customers to receive service from other lines.Can anyone tell me what to configure.I'm less original in this direction

i have this configure on router R2


archive
log config
logging enable
hidekeys
path ftp://192.168.1.38/FTP/$h
write-memory
time-period 10080
!
!
ip ftp username cisco
ip ftp password cisco123
!
class-map match-all clas1
class-map match-all clas2
class-map match-all share-90
description 90Mb
class-map match-all c1
class-map match-all a
!
!
policy-map 90MB
class share-90
bandwidth 900000
queue-limit 30
policy-map policy1
class clas1
bandwidth percent 50
policy-map Share-10
class c1
shape average 100000 15440
!
!
!
!
!
!
interface Loopback0
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface FastEthernet1/0
ip address 10.1.14.10 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1/1.50
encapsulation dot1Q 50
ip address 10.0.50.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
rate-limit input 4096000 7000 7000 conform-action transmit exceed-action drop
rate-limit input access-group rate-limit 200 8000 8000 8000 conform-action set-mpls-exp-imposition-transmit 4 exceed-action set-mpls-exp-imposition-transmit 0
rate-limit output 4096000 7000 7000 conform-action transmit exceed-action drop
!
interface FastEthernet1/1.233
encapsulation dot1Q 233
ip address 10.0.233.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
interface FastEthernet2/0.256
description Ulink_to_cloud
encapsulation dot1Q 256
ip address 192.168.1.36 255.255.255.0
no ip unreachables
ip nat outside
ip virtual-reassembly
!
interface FastEthernet2/1
ip address 84.20.64.68 255.255.255.248
no ip unreachables
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
router eigrp 1
network 192.168.0.0
auto-summary
!
router rip
version 2
network 10.0.0.0
no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.1.35
!
no ip http server
no ip http secure-server
!
ip nat inside source list 101 interface FastEthernet2/0.256 overload
!
kron policy-list SaveConfig
cli write
!
access-list 101 permit ip any any
access-list rate-limit 200 7




Top
 Profile  
 
 Post subject: Re: create load-balance
PostPosted: Fri Jan 25, 2013 12:20 pm 
Offline

Joined: Fri Nov 07, 2008 12:04 pm
Posts: 179
Location: Netherlands
I would use probes. I do not know exactly how is called the feature on Cisco, but can test latency, ping reply ... if not expected reply, react.

_________________
Image Image Image Image ImageImage


Top
 Profile  
 
 Post subject: Re: create load-balance
PostPosted: Sat Jan 26, 2013 4:29 pm 
Offline

Joined: Thu Jan 17, 2013 8:38 pm
Posts: 5
thnx for your reply, but i need the configuration.
the ping reply does not help me. i need something different configuration.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO