It is currently Sat Jan 18, 2020 1:58 am


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: ASDM Connection Problem
PostPosted: Wed Mar 27, 2013 5:25 pm 
Offline

Joined: Wed Mar 27, 2013 1:25 pm
Posts: 2
I'm currently running GNS3 0.8.4-RC2 on Windows 7 using ASA Software Version 8.4(2) with Device Manager Version 6.4(5). I have the ASA OS installed and that's working fine and was able to TFTP the ASDM image to the ASA also with no problems. When I open a browser and try to access the http server to download ASDM to my desktop, I'm able to get to the ASDM webpage with no problems but as soon as I click on "Install ASDM Launcher and Run ASDM", I instantly get a "qemu.exe has stopped working, A problem caused the program to stop working". I've also shut down my personal firewall and still am experiencing the same problem and am stumped any assistance provided would be much appreciated, thanks




Top
 Profile  
 
 Post subject: Re: ASDM Connection Problem
PostPosted: Wed Mar 27, 2013 7:55 pm 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
Tip: No need to post twice - I deleted your other identical post

Re ASDM: I don't have an answer, but have you put:
a)
boot system flash:asa8.2-k9.bin
asdm image flash:asdm-647.bin

(or similar) in your config, and

b) used the dir flash: command to make sure the files are indeed exactly there.

_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
 Post subject: Re: ASDM Connection Problem
PostPosted: Wed Mar 27, 2013 8:58 pm 
Offline

Joined: Wed Mar 27, 2013 1:25 pm
Posts: 2
Appreciate the heads up on posting twice, thanks. As for the commands that you suggested I used the following

asdm image disk0:/asdm-647.bin


As for the boot command I didn't use that since I obtained these two files asa842-initrd.gz and asa842-vmlinuz from another posting so that
the ASA would work and wasn't aware that this command was still needed. Question, though my ASA is working other than trying to get to ASDM functioning, do I still need to have that command as part of the config since that file isn't currently showing in flash because of using the steps that was given in another posting with the two files listed above. Do I still need to TFTP 842 to my ASA so that I can add that boot command. When I try to use command without the image showing in flash I get an error message.

ASA1(config)# boot system flash:/asa842-8-k8.bin
INFO: Converting flash:/asa842-8-k8.bin to disk0:/asa842-8-k8.bin
ERROR: Unable to set this url, unsupported file system


Top
 Profile  
 
 Post subject: Re: ASDM Connection Problem
PostPosted: Thu Mar 28, 2013 1:01 am 
Offline

Joined: Fri Mar 05, 2010 11:33 am
Posts: 1494
Location: Australia
You are right, the boot system command doesn't make sense - sorry. What I should have asked is:

Can you see the asdm-647.bin file when you do a dir flash:?

And, do you have

asdm image flash:asdm-647.bin

in your config?

In any case, you seem to be doing better than me - I've just spent half an hour trying to get an ASA to stay up without rebooting. I may not get a chance to get back to look at this over Easter (and by then I'll have forgotten about it).

Hopefully one of our more robust Qemu experts may pick this one up.



_________________
RedNectar
http://rednectar.net
@rednectarchris
GNS3 WorkBench-a VMware image of Ubuntu with GNS3 and VPCS installed and a collection of exercises/labs


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO