It is currently Sat Dec 20, 2014 6:28 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: GNS3 fails to load router config files at startup
PostPosted: Sun Apr 07, 2013 6:27 am 
Offline

Joined: Sat Apr 06, 2013 6:26 am
Posts: 1
First of all GNS3 is a great tool to have for any one learning cisco stuff and thank you for that.
It works fine most of the time but in some cases it bothers me.

I have problem with the GNS3 which is not seems to be a permanent one.
To recreate the issue:

1- Create a project
2- Add some cisco routers, clouds and links
3- configure the routers
4- write the routers memory
5- save the ios config file
6- exit gns3
7- make sure the configs are placed in the config folder of the project by browsing the folder
8- open the GNS3 with the project file
9- run the lab

It this very moments sometime the config files wont load and I should just exit the gns3 and run the lab again! although for the second time everything is fine.
This happens mostly when I run more than 4 routers.
by the way i have watched the Keith video trainings and I am well familiar with GNS3 configs.

Any idea or workaround?




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO