It is currently Thu Nov 23, 2017 12:52 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: EIGRP over Frame-Relay MultiPoint Physical Interface
PostPosted: Tue Jul 02, 2013 7:52 am 
Offline

Joined: Thu Jun 27, 2013 1:33 am
Posts: 7
EIGRP over Frame-Relay MultiPoint Physical Interface
http://ciscofreelabs.blogspot.tw/2013/0 ... point.html

more LABs:
http://ciscofreelabs.blogspot.tw/

Note:

This is Frame-Relay Hub and Spoke Topology ,
R1 is "Hub" Router , so R1 must to disable the ip split-horizon , use the "no ip split-horizon eigrp 100" command.

The Frame-Relay PVC has full mash.

Image

Image



=================================================
R1#
R1#
!
hostname R1
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
!
interface Serial1/0
ip address 10.1.1.1 255.255.255.0
encapsulation frame-relay
no ip split-horizon eigrp 100
frame-relay map ip 10.1.1.4 104 broadcast
frame-relay map ip 10.1.1.3 103 broadcast
frame-relay map ip 10.1.1.2 102 broadcast
!
!
router eigrp 100
network 1.1.1.1 0.0.0.0
network 10.1.1.0 0.0.0.255
no auto-summary
!
R1#
=================================================


=================================================
R2#
R2#
!
hostname R2
!
interface Loopback0
ip address 1.1.1.2 255.255.255.255
!

interface Serial1/0
ip address 10.1.1.2 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.1.1.1 201 broadcast
!

router eigrp 100
network 1.1.1.2 0.0.0.0
network 10.1.1.0 0.0.0.255
no auto-summary
!

R2#
R2#
=================================================

=================================================
R3#
!
hostname R3
!
!
interface Loopback0
ip address 1.1.1.3 255.255.255.255
!
!
interface Serial1/0
ip address 10.1.1.3 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.1.1.1 301 broadcast
!
router eigrp 100
network 1.1.1.3 0.0.0.0
network 10.1.1.0 0.0.0.255
no auto-summary
!
=================================================


=================================================
R4#
R4#
!
hostname R4
!
interface Loopback0
ip address 1.1.1.4 255.255.255.255
!
!
interface Serial1/0
ip address 10.1.1.4 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.1.1.1 401 broadcast
!
router eigrp 100
network 1.1.1.4 0.0.0.0
network 10.1.1.0 0.0.0.255
no auto-summary
!
=================================================


=================================================

R1#ping 1.1.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 36/75/108 ms
R1#ping 1.1.1.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/53/92 ms
R1#ping 1.1.1.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/56/124 ms
R1#
R1#show frame-relay map
Serial1/0 (up): ip 10.1.1.2 dlci 102(0x66,0x1860), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.3 dlci 103(0x67,0x1870), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.4 dlci 104(0x68,0x1880), static,
broadcast,
CISCO, status defined, active
R1#
R1#
R1#show frame-relay pvc

PVC Statistics for interface Serial1/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 3 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 127 output pkts 132 in bytes 8462
out bytes 8856 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 108 out bcast bytes 6912
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:36:05, last time pvc status changed 01:34:26

DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 123 output pkts 128 in bytes 8128
out bytes 8437 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 108 out bcast bytes 6912
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:36:06, last time pvc status changed 01:34:27

DLCI = 104, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 136 output pkts 138 in bytes 9120
out bytes 9562 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 108 out bcast bytes 6912
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:36:06, last time pvc status changed 01:34:28
R1#

R1#
R1#show frame-relay lmi

LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 580 Num Status msgs Rcvd 577
Num Update Status Rcvd 0 Num Status Timeouts 3
Last Full Status Req 00:00:00 Last Full Status Rcvd 00:00:00
R1#
R1#
R1#show ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
2 10.1.1.2 Se1/0 136 01:34:27 399 2394 0 15
1 10.1.1.4 Se1/0 170 01:34:27 153 918 0 15
0 10.1.1.3 Se1/0 149 01:34:27 295 1770 0 15
R1#
R1#
R1#
R1#show ip eigrp topology
IP-EIGRP Topology Table for AS(100)/ID(1.1.1.1)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 1.1.1.1/32, 1 successors, FD is 128256
via Connected, Loopback0
P 1.1.1.3/32, 1 successors, FD is 2297856
via 10.1.1.3 (2297856/128256), Serial1/0
P 1.1.1.2/32, 1 successors, FD is 2297856
via 10.1.1.2 (2297856/128256), Serial1/0
P 1.1.1.4/32, 1 successors, FD is 2297856
via 10.1.1.4 (2297856/128256), Serial1/0
P 10.1.1.0/24, 1 successors, FD is 2169856
via Connected, Serial1/0
R1#

R1#
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 4 subnets
C 1.1.1.1 is directly connected, Loopback0
D 1.1.1.3 [90/2297856] via 10.1.1.3, 01:34:55, Serial1/0
D 1.1.1.2 [90/2297856] via 10.1.1.2, 01:34:55, Serial1/0
D 1.1.1.4 [90/2297856] via 10.1.1.4, 01:28:14, Serial1/0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial1/0
R1#
R1#

=================================================


=================================================

R2#
R2#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 76/109/164 ms
R2#ping 1.1.1.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/79/96 ms
R2#ping 1.1.1.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/67/104 ms
R2#
R2#
R2#show frame-relay map
Serial1/0 (up): ip 10.1.1.1 dlci 201(0xC9,0x3090), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.3 dlci 203(0xCB,0x30B0), dynamic,
broadcast,, status defined, active
Serial1/0 (up): ip 10.1.1.4 dlci 204(0xCC,0x30C0), dynamic,
broadcast,, status defined, active
R2#
R2#
R2#show frame-relay pvc

PVC Statistics for interface Serial1/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 3 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 109 output pkts 105 in bytes 7184
out bytes 6854 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 88 out bcast bytes 5632
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:19:57, last time pvc status changed 01:18:17

DLCI = 203, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 109 output pkts 106 in bytes 6890
out bytes 6789 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 90 out bcast bytes 5640
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:18:19, last time pvc status changed 01:18:19

DLCI = 204, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 123 output pkts 119 in bytes 8378
out bytes 8232 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 90 out bcast bytes 5640
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:18:19, last time pvc status changed 01:18:19
R2#

R2#show frame-relay lmi

LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 481 Num Status msgs Rcvd 478
Num Update Status Rcvd 0 Num Status Timeouts 3
Last Full Status Req 00:00:32 Last Full Status Rcvd 00:00:32
R2#
R2#


R2#sh ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
2 10.1.1.1 Se1/0 170 01:17:59 984 5000 0 18
1 10.1.1.4 Se1/0 168 01:17:59 425 2550 0 15
0 10.1.1.3 Se1/0 140 01:17:59 451 2706 0 15
R2#
R2#
R2#sh ip eigrp topology
IP-EIGRP Topology Table for AS(100)/ID(1.1.1.2)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 1.1.1.1/32, 1 successors, FD is 2297856
via 10.1.1.1 (2297856/128256), Serial1/0
P 1.1.1.3/32, 1 successors, FD is 2297856
via 10.1.1.3 (2297856/128256), Serial1/0
P 1.1.1.2/32, 1 successors, FD is 128256
via Connected, Loopback0
P 1.1.1.4/32, 1 successors, FD is 2297856
via 10.1.1.4 (2297856/128256), Serial1/0
P 10.1.1.0/24, 1 successors, FD is 2169856
via Connected, Serial1/0
R2#

R2#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 4 subnets
D 1.1.1.1 [90/2297856] via 10.1.1.1, 01:18:29, Serial1/0
D 1.1.1.3 [90/2297856] via 10.1.1.3, 01:18:30, Serial1/0
C 1.1.1.2 is directly connected, Loopback0
D 1.1.1.4 [90/2297856] via 10.1.1.4, 01:11:49, Serial1/0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial1/0
R2#
R2#

=================================================


=================================================
R3#
R3#
R3#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 24/52/140 ms
R3#ping 1.1.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/66/124 ms
R3#ping 1.1.1.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/62/100 ms
R3#
R3#
R3#show frame-relay map
Serial1/0 (up): ip 10.1.1.1 dlci 301(0x12D,0x48D0), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.2 dlci 302(0x12E,0x48E0), dynamic,
broadcast,, status defined, active
Serial1/0 (up): ip 10.1.1.4 dlci 304(0x130,0x4C00), dynamic,
broadcast,, status defined, active
R3#
R3#
R3#show frame-relay pvc

PVC Statistics for interface Serial1/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 3 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 301, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 137 output pkts 132 in bytes 9213
out bytes 8904 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 109 out bcast bytes 6976
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:39:44, last time pvc status changed 01:38:05

DLCI = 302, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 136 output pkts 133 in bytes 8789
out bytes 8686 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 112 out bcast bytes 7018
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:38:06, last time pvc status changed 01:38:06

DLCI = 304, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 159 output pkts 154 in bytes 11292
out bytes 11177 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 111 out bcast bytes 6984
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:38:06, last time pvc status changed 01:38:06
R3#


R3#
R3#show frame-relay lmi

LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 601 Num Status msgs Rcvd 598
Num Update Status Rcvd 0 Num Status Timeouts 3
Last Full Status Req 00:00:33 Last Full Status Rcvd 00:00:33
R3#
R3#
R3#
R3#show ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
2 10.1.1.1 Se1/0 125 01:37:57 852 5000 0 18
1 10.1.1.2 Se1/0 145 01:37:57 901 5000 0 15
0 10.1.1.4 Se1/0 132 01:37:57 969 5000 0 15
R3#
R3#

R3#
R3#show ip eigrp topology
IP-EIGRP Topology Table for AS(100)/ID(1.1.1.3)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 1.1.1.1/32, 1 successors, FD is 2297856
via 10.1.1.1 (2297856/128256), Serial1/0
P 1.1.1.3/32, 1 successors, FD is 128256
via Connected, Loopback0
P 1.1.1.2/32, 1 successors, FD is 2297856
via 10.1.1.2 (2297856/128256), Serial1/0
P 1.1.1.4/32, 1 successors, FD is 2297856
via 10.1.1.4 (2297856/128256), Serial1/0
P 10.1.1.0/24, 1 successors, FD is 2169856
via Connected, Serial1/0
R3#
R3#
R3#
R3#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 4 subnets
D 1.1.1.1 [90/2297856] via 10.1.1.1, 01:38:18, Serial1/0
C 1.1.1.3 is directly connected, Loopback0
D 1.1.1.2 [90/2297856] via 10.1.1.2, 01:38:17, Serial1/0
D 1.1.1.4 [90/2297856] via 10.1.1.4, 01:31:36, Serial1/0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial1/0
R3#
=================================================


=================================================

R4#ping 1.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 24/78/164 ms
R4#ping 1.1.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 24/61/120 ms
R4#ping 1.1.1.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 48/58/68 ms
R4#

R4#show frame-relay map
Serial1/0 (up): ip 10.1.1.1 dlci 401(0x191,0x6410), static,
broadcast,
CISCO, status defined, active
Serial1/0 (up): ip 10.1.1.2 dlci 402(0x192,0x6420), dynamic,
broadcast,, status defined, active
Serial1/0 (up): ip 10.1.1.3 dlci 403(0x193,0x6430), dynamic,
broadcast,, status defined, active
R4#
R4#show frame-relay pvc

PVC Statistics for interface Serial1/0 (Frame Relay DTE)

Active Inactive Deleted Static
Local 3 0 0 0
Switched 0 0 0 0
Unused 0 0 0 0

DLCI = 401, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 155 output pkts 153 in bytes 10850
out bytes 10408 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 118 out bcast bytes 7552
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:47:23, last time pvc status changed 01:45:44

DLCI = 402, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 164 output pkts 161 in bytes 11362
out bytes 11270 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 121 out bcast bytes 7594
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:45:45, last time pvc status changed 01:45:45

DLCI = 403, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial1/0

input pkts 179 output pkts 176 in bytes 13016
out bytes 12859 dropped pkts 0 in pkts dropped 0
out pkts dropped 0 out bytes dropped 0
in FECN pkts 0 in BECN pkts 0 out FECN pkts 0
out BECN pkts 0 in DE pkts 0 out DE pkts 0
out bcast pkts 121 out bcast bytes 7594
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
pvc create time 01:45:48, last time pvc status changed 01:45:48
R4#

R4#show frame-relay lmi

LMI Statistics for interface Serial1/0 (Frame Relay DTE) LMI TYPE = ANSI
Invalid Unnumbered info 0 Invalid Prot Disc 0
Invalid dummy Call Ref 0 Invalid Msg Type 0
Invalid Status Message 0 Invalid Lock Shift 0
Invalid Information ID 0 Invalid Report IE Len 0
Invalid Report Request 0 Invalid Keep IE Len 0
Num Status Enq. Sent 647 Num Status msgs Rcvd 644
Num Update Status Rcvd 0 Num Status Timeouts 3
Last Full Status Req 00:00:10 Last Full Status Rcvd 00:00:10
R4#
R4#
R4#

R4#show ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
2 10.1.1.1 Se1/0 162 01:45:37 1015 5000 0 18
1 10.1.1.2 Se1/0 134 01:45:37 615 3690 0 15
0 10.1.1.3 Se1/0 153 01:45:37 314 1884 0 16
R4#
R4#
R4#show ip eigrp topology
IP-EIGRP Topology Table for AS(100)/ID(10.1.1.4)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 1.1.1.1/32, 1 successors, FD is 2297856
via 10.1.1.1 (2297856/128256), Serial1/0
P 1.1.1.3/32, 1 successors, FD is 2297856
via 10.1.1.3 (2297856/128256), Serial1/0
P 1.1.1.2/32, 1 successors, FD is 2297856
via 10.1.1.2 (2297856/128256), Serial1/0
P 1.1.1.4/32, 1 successors, FD is 128256
via Connected, Loopback0
P 10.1.1.0/24, 1 successors, FD is 2169856
via Connected, Serial1/0
R4#
R4#
R4#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 4 subnets
D 1.1.1.1 [90/2297856] via 10.1.1.1, 00:05:08, Serial1/0
D 1.1.1.3 [90/2297856] via 10.1.1.3, 01:45:56, Serial1/0
D 1.1.1.2 [90/2297856] via 10.1.1.2, 00:05:08, Serial1/0
C 1.1.1.4 is directly connected, Loopback0
10.0.0.0/24 is subnetted, 1 subnets
C 10.1.1.0 is directly connected, Serial1/0
R4#
R4#

=================================================




Attachments:
EIGRP_FR_Switch_DLCI_Mapping.png
EIGRP_FR_Switch_DLCI_Mapping.png [ 4.05 KiB | Viewed 6511 times ]
EIGRP_FR_Point-to-MultiPoint_Physical_int.png
EIGRP_FR_Point-to-MultiPoint_Physical_int.png [ 32.85 KiB | Viewed 6511 times ]
topology.net [2.9 KiB]
Downloaded 186 times
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO