It is currently Fri Apr 26, 2019 12:11 am


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Switchport port security command doesn't work
PostPosted: Fri Oct 04, 2013 12:03 am 
Offline

Joined: Thu Oct 03, 2013 7:01 pm
Posts: 21
I don't know if it's just the EtherSwitch Router or this version of GNS3 or GNS3 in general but the commmand:


R1-SW(config)#interface _________ _/_
R1-SW(config-if)#switchport port-security
R1-SW(config-if)#switchport port-security ________________ (mac-address, maximum, or violation)


doesn't work


anybody else having this issue?


could it be because i'm NOT in "Trunk" mode for both Administrative and Operational Mode?


just wondering




Top
 Profile  
 
 Post subject: Re: Switchport port security command doesn't work
PostPosted: Fri Oct 04, 2013 7:09 am 
Offline

Joined: Sat Aug 17, 2013 7:59 pm
Posts: 123
Location: Upper Silesia, Poland
With NM-16ESW you can play with LIMITED number of switching features.
But, port-security is not supported with NM-16ESW (routers equipped with NM-16ESW).

List of NOT SUPPORTED features is available at http://www.gns3.net/hardware-emulated/ (search for "Cisco Catalyst Switches").



_________________
If you can see any inaccuracies or other language-related mistakes in my post(s), please forgive me - English is not my native language


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO