It is currently Tue Dec 12, 2017 11:22 pm


All times are UTC




Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: GNS3 version 0.8.6
PostPosted: Wed Oct 23, 2013 5:30 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

We have a new minor release that fixes some of the issues reported in the last versions. Most importantly VirtualBox 4.3 is now supported on Windows.


  • Windows version now supports VirtualBox 4.3 and still works with 4.2.x
  • Fixed the broken snapshot feature.
  • Host devices don't automatically add tap interfaces in the generic Ethernet NIO list anymore.
  • Auto open for instructions files when opening the topology via the command line, a file explorer or a drag & drop on the workspace.
  • Modified the default Etherswitch configuration (renamed some macros + added vtp file nvram:vlan.dat)
  • Fixed small bugs with "idlepc get" command and Ethernet switch auto port allocation.
  • Added wpcap.dll to the Windows standalone versions.
  • Dynamips 0.2.10 is now the default on OSX.
  • New Dutch translation & Italian translation updated.

Not all bugs have been fixed and no major improvements here because we are working on the GNS3 1.x version and we prefer to focus on it.

Stay tuned!



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Wed Oct 23, 2013 7:13 pm 
Offline

Joined: Thu Oct 10, 2013 9:58 am
Posts: 11
thanks,especially for Virtualbox 4.3 support


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Thu Oct 24, 2013 2:25 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
thanks,especially for Virtualbox 4.3 support


You are welcome :)

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Fri Oct 25, 2013 10:27 am 
Offline

Joined: Fri Dec 02, 2011 2:12 pm
Posts: 120
Location: Paris
On Windows 7 64 bits:
Attachment:
Qemu Components Started Successfully.JPG
Qemu Components Started Successfully.JPG [ 61.05 KiB | Viewed 12292 times ]

Yet, starting an ASA leads to:
Attachment:
Qemu Issue.JPG
Qemu Issue.JPG [ 31.83 KiB | Viewed 12292 times ]

_________________
A Collection of GNS3 Labs: https://learningnetwork.cisco.com/message/232820
i7 4700MQ quad-core 2.6 Ghz and 16 GB RAM
CCNA - CCDA
Beta Test Team
GNS3 0.8.6 on Windows 7 64 bits
GNS3 0.8.6 on Ubuntu 13.10 and Qemu 1.5.2
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Tue Oct 29, 2013 8:37 am 
Offline

Joined: Fri Dec 02, 2011 2:12 pm
Posts: 120
Location: Paris
Am I the only one experiencing a qemu issue on Windows 7 64 bits? What's strange is the Qemu release number: 0.0.0.0!
Attachment:
Qemu Issue Details.JPG
Qemu Issue Details.JPG [ 52.47 KiB | Viewed 12018 times ]

Attachment:
Qemu Issue Details 2.JPG
Qemu Issue Details 2.JPG [ 30.65 KiB | Viewed 12018 times ]


I can provide the translation if necessary.

_________________
A Collection of GNS3 Labs: https://learningnetwork.cisco.com/message/232820
i7 4700MQ quad-core 2.6 Ghz and 16 GB RAM
CCNA - CCDA
Beta Test Team
GNS3 0.8.6 on Windows 7 64 bits
GNS3 0.8.6 on Ubuntu 13.10 and Qemu 1.5.2
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Sun Nov 10, 2013 1:38 am 
Offline

Joined: Sun Nov 04, 2012 12:52 am
Posts: 7
Hello GNS3 community,

It is good to know that 3.1 will be coming soon :)

I'm not sure if i should be mentioning this here or on a new thread, the thing is that i am unable to delete or modify the name tag of the router whether it is on or off. I can certainly move it around but that's it. If i place the pointer on the name the router highlights but still cannot access the router configuration by double clicking nor can i modify the tag name.

Running win 8 core i7 64 bits.

Peace out.

-DP


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Thu Nov 14, 2013 8:06 pm 
Offline

Joined: Thu Nov 14, 2013 7:29 pm
Posts: 4
Dynamics is not binding to 127.0.0.1 in 0.8.6 on OSX Maverick.

tcp4 0 0 *.2501 *.* LISTEN
tcp4 0 0 *.2004 *.* LISTEN

Despite in the dynamics hypervisor config set to 127.0.0.1.

As a result if the mac's firewall is off someone could initiate a telnet connection and send instructions into a specific console session of your lab. For me our company's nessus scan was sending login and HTTP get attempts directly into my GNS3 device consoles. Freaked me out!

Is this a config issue I have or a dynamics bug?


Attachments:
Screen Shot 2013-11-14 at 12.03.44 PM.png
Screen Shot 2013-11-14 at 12.03.44 PM.png [ 51.24 KiB | Viewed 10985 times ]
Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Fri Nov 15, 2013 8:15 am 
Offline

Joined: Fri Dec 02, 2011 2:12 pm
Posts: 120
Location: Paris
actionmystique wrote:
Am I the only one experiencing a qemu issue on Windows 7 64 bits? What's strange is the Qemu release number: 0.0.0.0!

It turned out to be a 'Bitdefender Internet Security' issue on Windows 7 64 bits. When I switched to Kaspersky Internet Security, the ASA qemu problem vanished!

_________________
A Collection of GNS3 Labs: https://learningnetwork.cisco.com/message/232820
i7 4700MQ quad-core 2.6 Ghz and 16 GB RAM
CCNA - CCDA
Beta Test Team
GNS3 0.8.6 on Windows 7 64 bits
GNS3 0.8.6 on Ubuntu 13.10 and Qemu 1.5.2
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Mon Nov 18, 2013 1:23 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
Dynamics is not binding to 127.0.0.1 in 0.8.6 on OSX Maverick.


What is the path to Dynamips executable?

Thanks,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 version 0.8.6
PostPosted: Mon Nov 18, 2013 9:43 pm 
Offline

Joined: Thu Nov 14, 2013 7:29 pm
Posts: 4
Quote:
What is the path to Dynamips executable?


/Applications/GNS3.app/Contents/Resources/dynamips-0.2.8-RC3-community-OSX.intel64.bin

I also see 0.2.10 though. Should it point to that instead? Simple config error on my part?

$ locate dynamips
/Applications/GNS3.app/Contents/Resources/dynamips-0.2.10-OSX.intel64.bin
/Applications/GNS3.app/Contents/Resources/dynamips-0.2.8-RC3-community-OSX.intel64.bin




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO