It is currently Thu Feb 21, 2019 7:55 am


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: GNS3 Work Area Display
PostPosted: Sun Nov 10, 2013 3:54 am 
Offline

Joined: Sun Nov 10, 2013 3:42 am
Posts: 2
I have GNS3 (version 0.8.6) installed on CentOS 6.4 (64 bit). Everything appears to work just fine (i.e. routers start, consoles no issue, links work) except when I try to move a router with a link attached, the picture comes apart, links aren't connected to routers anymore, but everything still works. This doesn't happen on my GNS3 install on a Windows 7 (64 bit) machine. Any ideas on what I still need to configure or check.




Top
 Profile  
 
 Post subject: Re: GNS3 Work Area Display
PostPosted: Wed Nov 13, 2013 7:44 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

What version of Qt do you have? (GNS3->About Qt).

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: GNS3 Work Area Display
PostPosted: Wed Nov 13, 2013 12:03 pm 
Offline

Joined: Sun Nov 10, 2013 3:42 am
Posts: 2
qt VERSIOIN 4.6.2




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO