It is currently Sat Sep 22, 2018 10:55 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: jweb 12.1 - installation in Juniper
PostPosted: Wed Jan 22, 2014 4:18 pm 
Offline

Joined: Wed Jan 22, 2014 4:14 pm
Posts: 1
Dear,

I am facing a problem when start to install WebgUI package in Juniper 12.1 using gns3 virtualbox.

I have increase the RAM to more then 1 GB in virtualBox but still getting below error, please help.

[email protected]> request system software add /var/tmp/jweb-12.1R1.9-signed.tgz
ERROR: Attempt to install JUNOS 12.1 on system with 64 MB of RAM.
ERROR: For JUNOS 9.0 and higher, at least 512 MB of RAM is recommended.
ERROR: Upgrade the RAM to 512 MB or more and try installing again.


thanks,




Top
 Profile  
 
 Post subject: Re: jweb 12.1 - installation in Juniper
PostPosted: Sat Jan 25, 2014 4:05 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
How much RAM do you use? You need at least 512MB. Video about about Jweb installation is here:

http://sourceforge.net/projects/gns-3/files/Videos/junos-install-gui.rar/download

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: jweb 12.1 - installation in Juniper
PostPosted: Thu May 15, 2014 10:31 pm 
Offline

Joined: Thu May 15, 2014 10:28 pm
Posts: 3
Problem with installing Jweb
[email protected]> request system software add /var/tmp/jweb-12.1R1.9-signed.tgz
ERROR: Attempt to install JUNOS 12.1 on system with 64 MB of RAM.
ERROR: For JUNOS 9.0 and higher, at least 512 MB of RAM is recommended.
ERROR: Upgrade the RAM to 512 MB or more and try installing again.
[email protected]>exit

Solution:

on Linux kernel mode
[email protected]%
type
[email protected]%mount -rw /
type
[email protected]%vi /boot/loader.conf
'hit 'i' on keyboard'

'go to end of file with cursor keys and type (below command assumes you have 512 RAM memory set in VirtualBox for VM)'

hw.physmem=536870912 'hit enter to go to next line'

vfs.zfs.prefetch_disable="0" 'this command allows you to make modifcation to loader.conf file hit enter'

'hit ESC'

type

:wq!

type

[email protected]%cli
[email protected]> request system reboot

This worked for me on Windows 7 (32-bit), GNS3, VirtualBox 4.3.10, JunOS Olive 12.1R1.9

Info from:
https://forums.virtualbox.org/viewtopic.php?t=6370
http://forums.freenas.org/index.php?thr ... sion.5303/
http://www.betaarchive.com/forum/viewtopic.php?t=31128




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO