It is currently Tue Dec 12, 2017 11:28 pm


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: duplicated(two exact same) packets on the bridge NIC
PostPosted: Sat Feb 15, 2014 3:32 pm 
Offline

Joined: Sat Oct 15, 2011 11:45 am
Posts: 6
Hi team,

I bridged one of the ports of the "Ethernet Switch" to "Cloud Real_NIC", when I capture packtes on this NIC, every packet is duplicated in all case, but the packets among real devices through this NIC are not duplicated.

does anyone met with or know such problem?

I am using GNS 0.8.3.1 on the Win7 platform. Or it's a bug and the newer version has fixed this?

Thanks a lot and best regards,
PZ




Attachments:
duplicatedPKTS.gif
duplicatedPKTS.gif [ 68.16 KiB | Viewed 2066 times ]
Top
 Profile  
 
 Post subject: Re: duplicated(two exact same) packets on the bridge NIC
PostPosted: Thu Feb 20, 2014 4:24 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
I am using GNS 0.8.3.1 on the Win7 platform. Or it's a bug and the newer version has fixed this?


The recommended way to connect your GNS3 virtual network is to use a MS Loopback adapter to access your host and bridge it to your real NIC if you want access to your physical network.

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: duplicated(two exact same) packets on the bridge NIC
PostPosted: Mon Mar 03, 2014 2:17 pm 
Offline

Joined: Sat Oct 15, 2011 11:45 am
Posts: 6
Thanks Jeremy, I tried your way(if I understood your answer correctly.I tried to make a bridge by using the Loopback and Broadcom NIC, and the GNS3 SW bridged to the loopback interface) and the network was NOT working.

Currenty I connect my Broadcom Gigabit NIC to a breakout switch for my lab(QinQ is used), So I have to bridge the GNS3 SW to the physical Broadcom Gigabit NIC.

GNS3_SW --- Broadcom_NIC --- Breakout_SW --- Real_SWs

I remember I configured something special for the Broadcom Gigabit NIC to let it support the QinQ(preserve the VLAN tag), maybe that's the reason I couldn't use the Loopback interface.

Do you have other ideas about this? Thanks in advance.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO