It is currently Fri Nov 24, 2017 10:17 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: EIGRP not working for Broadcast Addresses?
PostPosted: Fri Feb 21, 2014 12:43 am 
Offline

Joined: Thu Oct 03, 2013 7:01 pm
Posts: 21
i've been trying to configure EIGRP for a simple two router network.


R7 and R8 are connected via Serial 1/0 and in the 78.78.78.0 /24 network.


R7 has a loopback 77 with 77.7.77.77.77 255.255.255.255
R8 has a loopback 88 with 88.88.88.88 255.255.255.255.


What network are these addresses in and what should be their WILDCARD Masks?


Should "no auto-summary" be used here?




Top
 Profile  
 
 Post subject: Re: EIGRP not working for Broadcast Addresses?
PostPosted: Wed Mar 05, 2014 1:49 am 
Offline

Joined: Tue Mar 04, 2014 4:41 am
Posts: 5
Change the 255s to all 0s That means one and only one host

You don't really need the wildcard mask, but if you use it the syntax is 0.0.0.31 (this is an example for the /27 CIDR notation)

Yes on the no auto summary

Here's a quick primer

255.255.255|.0 The 3 255s define the network and the 0 defines the number of hosts in the network.. Since this is commonly called a Class C network, you can have 1 network with up to 254 hosts

Let's say your subnet mask is 255.255.255.192 On this you can have 4 networks with up to 62 hosts per network. So each network could be one for Sales, one for Engineering, one for HR, etc




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO