It is currently Sun Aug 25, 2019 3:37 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ASA v8.4 configuration.
PostPosted: Mon Mar 03, 2014 7:25 am 
Offline

Joined: Fri Feb 28, 2014 7:39 am
Posts: 5
Hello guys,

Can u people please help me to ping inside host to outside host based on this diagram.

show run is also attach below.



ciscoasa(config)# sh run
: Saved
:
ASA Version 8.4(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface GigabitEthernet0
nameif management
security-level 0
ip address 1.1.1.100 255.255.255.0
!
interface GigabitEthernet1
nameif outside
security-level 0
ip address 100.100.100.1 255.255.255.0
!
interface GigabitEthernet2
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet3
ciscoasa(config)#
ciscoasa(config)#
ciscoasa(config)# sh run
: Saved
:
ASA Version 8.4(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface GigabitEthernet0
nameif management
security-level 0
ip address 1.1.1.100 255.255.255.0
!
interface GigabitEthernet1
nameif outside
security-level 0
ip address 100.100.100.1 255.255.255.0
!
interface GigabitEthernet2
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet3
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet4
shutdown
no nameif
no security-level
no ip address
!
interface GigabitEthernet5
shutdown
no nameif
no security-level
no ip address
!
ftp mode passive
object network INSIDE-LAN
subnet 192.168.1.0 255.255.255.0
object network OUTSIDE-WAN
subnet 100.100.100.0 255.255.255.0
pager lines 24
mtu management 1500
mtu outside 1500
mtu inside 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-647.bin
no asdm history enable
arp timeout 14400
!
object network INSIDE-LAN
nat (any,outside) dynamic interface
route outside 0.0.0.0 0.0.0.0 100.100.100.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:0 0
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 1.1.1.10 255.255.255.255 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmsta rt
telnet timeout 5
ssh timeout 5
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username rcom123 password o6GOkfk1ODb4xGYL encrypted privilege 15
!
class-map inspection_default
!
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/ DDCEService
destination address email [email protected]
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
crashinfo save disable
Cryptochecksum:8229aeb766b9e760eb433c4d70b6508d
: end
ciscoasa(config)#




Attachments:
ASA-Ping.png
ASA-Ping.png [ 56.36 KiB | Viewed 2123 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO