It is currently Thu Sep 21, 2017 12:27 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: EEM
PostPosted: Wed Mar 19, 2014 4:34 pm 
Offline

Joined: Sat Mar 15, 2014 8:22 am
Posts: 3
Hello, config here
R3#sh run
Building configuration...

Current configuration : 2302 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip sla monitor logging traps
ip sla monitor 1
type echo protocol ipIcmpEcho 192.168.9.3 source-interface FastEthernet0/0.20
timeout 1000
frequency 5
ip sla monitor schedule 1 life forever start-time now
!
ip tcp synwait-time 5
!
track 1 rtr 1 reachability
pseudowire-class cisco
encapsulation l2tpv3
ip local interface Loopback0
!
interface Loopback0
ip address 192.168.5.2 255.255.255.255
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
no cdp enable
xconnect 192.168.5.1 1 pw-class cisco
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.9.1 255.255.255.0
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.10.1 255.255.255.0
!
interface Serial0/0
ip address 192.168.3.2 255.255.255.0
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
router-id 192.168.3.2
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 1
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
control-plane
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
event manager applet Down
event syslog pattern "rtr 1, reachability Up->Down"
action 1.0 cli command "enable"
action 2.0 cli command "configure terminal"
action 3.0 cli command "interface loopback 0"
action 4.0 cli command "shutdown"
action 5.0 cli command "exit"
action 6.0 cli command "end"
event manager applet Up
event syslog pattern "rtr 1, reachability Down->Up"
action 1.0 cli command "enable"
action 2.0 cli command "configure terminal"
action 3.0 cli command "interface loopback 0"
action 4.0 cli command "no shutdown"
action 5.0 cli command "exit"
action 6.0 cli command "end"
!
end

GNS3 does not execute commands EEM, on 4 event will generate an error:
%HA_EM-3-FMPD_CLI_CONNECT: Unable to establish CLI session: no tty lines available, minimum of 2 required by EEM
%HA_EM-3-FMPD_ERROR: Error executing applet Up statement 1.0

What could be the problem?




Top
 Profile  
 
 Post subject: Re: EEM
PostPosted: Tue Aug 19, 2014 1:10 pm 
Offline

Joined: Tue Aug 19, 2014 1:09 pm
Posts: 1
Have you found the solution to this problem?




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO