It is currently Sat Jul 22, 2017 6:43 am


All times are UTC




Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: Howto first alpha release on Linux Debian
PostPosted: Tue Apr 08, 2014 1:25 pm 
Offline

Joined: Tue Apr 08, 2014 1:21 pm
Posts: 2
I tried to install Putty but without success. Has anyone else any problems?




Top
 Profile  
 
 Post subject: Re: Howto first alpha release on Linux Debian
PostPosted: Thu Apr 10, 2014 10:19 pm 
Offline

Joined: Thu Apr 10, 2014 10:10 pm
Posts: 1
I have a similar but different issue I have GNS3 alpha up and running i confirmed dynamips is up and can telnet to it and its the correct version. I have IOU images and when added to GNS3 the go green and stay green but when attempting to console in I get rejected in xterm and putty the I dont see any errors any help would be appreciated.

edit: i do the following not sure if thats normal or not

10 15:20:18 iou_device:474] stopping iouyap PID=5521 for IOU instance 1
[I 140410 15:20:20 ioucon:632] exiting...

this occurs immediatly after starting an IOU device.


Top
 Profile  
 
 Post subject: Re: Howto first alpha release on Linux Debian
PostPosted: Sat Apr 12, 2014 4:35 pm 
Offline

Joined: Sat Apr 12, 2014 4:25 pm
Posts: 1
GNS36735 wrote:
I have a similar but different issue I have GNS3 alpha up and running i confirmed dynamips is up and can telnet to it and its the correct version. I have IOU images and when added to GNS3 the go green and stay green but when attempting to console in I get rejected in xterm and putty the I dont see any errors any help would be appreciated.

edit: i do the following not sure if thats normal or not

10 15:20:18 iou_device:474] stopping iouyap PID=5521 for IOU instance 1
[I 140410 15:20:20 ioucon:632] exiting...

this occurs immediatly after starting an IOU device.




I had the same problem. Turns out my symbolic link was incorrect. The libcrypto.so.1.0.0 was not in the same location as the other users on the forum. I am running a 64-bit version of Mint and upon searching for the file, I found it in the /lib/i386-linux-gnu directory. After I changed the link, my problem vanished. You may have the same problem. Search for the lib file and see where it is located. Good luck.


Top
 Profile  
 
 Post subject: Re: Howto first alpha release on Linux Debian
PostPosted: Sat Apr 19, 2014 10:40 am 
Offline

Joined: Sat Apr 19, 2014 10:36 am
Posts: 2
Hi Jeremy,

How can i upgrade my installation of early release to run the latest version( alpha1 to alpha2)

Regards,
Kanthi


Top
 Profile  
 
 Post subject: Re: Howto first alpha release on Linux Debian
PostPosted: Sat Apr 19, 2014 11:29 am 
Offline

Joined: Thu Nov 17, 2011 5:50 am
Posts: 68
nkanthikiran wrote:
Hi Jeremy,

How can i upgrade my installation of early release to run the latest version( alpha1 to alpha2)

Regards,
Kanthi

If you are running Linux take a look at this post post28922.html#p28922




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page Previous  1, 2, 3

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO