It is currently Mon Sep 28, 2020 3:01 pm


All times are UTC




Post new topic Reply to topic  [ 81 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9  Next
Author Message
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Wed May 14, 2014 6:55 pm 
Offline

Joined: Thu Apr 10, 2014 3:45 am
Posts: 11
sin82 wrote:
Hi Dave,

I use Ubuntu14.4 and I have downloaded the IOU, have tried several ways to crack the license and none have been successful.
What could I do about it please?

By Dave I meant anyone that can help.
Please someone come back to me as I'am desperately looking for a solution to this.
Thanks




Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Fri May 16, 2014 11:55 am 
Offline

Joined: Mon Nov 18, 2013 1:13 pm
Posts: 26
Hi sin82,

Sorry couldn't get in touch with many people immediately.
Please try to change your hostname to gns3-iouvm.
Which in turn will automatically change your hostid to '00000000'.
Then I think you should apply the iourc file which I have shared.

Hope it was helpful to you.

You're most welcome,

Regards,
Nirav Dave

_________________
Regards,
Nirav Dave
Image


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Sun May 18, 2014 4:58 am 
Offline

Joined: Sun May 18, 2014 4:52 am
Posts: 1
niravdave0192-

I am not expert on GNS3 ...but the only thing I need is a valid iourc license.

I have no idea how I can provide you my VMid or name!?

Could you please help me when you have a chance?

Thanks In advance!

Dee


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Tue May 20, 2014 6:05 am 
Offline

Joined: Thu Apr 10, 2014 3:45 am
Posts: 11
niravdave0192 wrote:
Hi sin82,

Sorry couldn't get in touch with many people immediately.
Please try to change your hostname to gns3-iouvm.
Which in turn will automatically change your hostid to '00000000'.
Then I think you should apply the iourc file which I have shared.

Hope it was helpful to you.

You're most welcome,

Regards,
Nirav Dave



Thanks alot Nirav, it is working now.
Appreciate your help


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Tue May 20, 2014 8:29 pm 
Offline

Joined: Tue May 20, 2014 8:20 pm
Posts: 2
Hi this is my first post on this forum.

I have an issue with the licence file of page 1.

I've installed everything and downloaded the license, set the license file path in GNS3, but I still get the "invalid license" error.

My VM has the following settings:
hostid: 00000000
hostname: gns3-iouvm

Is it possible to generate a new license?

Thanks,

Kevin


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Wed May 21, 2014 6:21 am 
Offline

Joined: Wed May 21, 2014 6:18 am
Posts: 2
hi, hope you can still help me to generate the license.

hostname= gns3-iouvm
hostid= a8c05d2b


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Wed May 21, 2014 6:26 am 
Offline

Joined: Wed May 21, 2014 6:18 am
Posts: 2
how do you change the hostid to 00000000? i have tried to google but no success.


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Wed May 21, 2014 7:15 am 
Offline

Joined: Thu Apr 10, 2014 3:45 am
Posts: 11
Hi again Nirav,

Now I get this error recently.
erver error [-3200] from 127.0.0.1:8000: IOU1: The following shared library dependencies cannot be found for IOU image /home/sina/i86bi-linux-l3-tpgen-ipbase-12.4.bin: libcrypto.so.4

Iam totally stuck what to do with this one!
Can you please help me with that?

Best regards


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Thu May 22, 2014 6:44 am 
Offline

Joined: Tue May 20, 2014 8:20 pm
Posts: 2
@[email protected]
I just downloaded the IOU Debian VM from the GNS3 members page, it has already a hostid of 00000000.

My problem is that when I run the license keygen script it wil give me the exact same license as posted on page 1. But this license is not valid, I keep getting the "invalid license" error when I start a IOU device in GNS3. So I need to change my hostid too, just to get a different license, maybe that one will work...


Top
 Profile  
 
 Post subject: Re: [SOLVED] IOU License Issue
PostPosted: Sun Jun 01, 2014 10:55 am 
Offline

Joined: Sun Jun 01, 2014 10:43 am
Posts: 2
Dear all,

Who can help me out? I use GNS ALPHA-6 on a WINDOWS 7 Professional 64x operating in the DUTCH language.
I've configured everything correctly I believe.
I've entered the path where my iourc.txt file can be found in GNS3:
C:\Users\xxxxxx\Documents\GNS3\license\iourc.txt

I've uploaded my image to my server and specified the path also in GNS3:
/home/gns3/Documents/GNS3/images/i86bi_linux-adventerprisek9-m-15.2.2.15T.bin

I even went to this site: http://wwwin-enged.cisco.com/etools/iou ... et_key.cgi
Where I generated my license and replaced the zero's with the license I generated legally in the iourc.txt file. In the format seen in the example below.
[license]
hostid = 00000000;

Below is my hostid en hostname I used to generate my license-key. Is found is easy by just logging in to you VM en enter "hostname" en "hostid" and the following was printed on my screen.
hostid = 00000000
hostname = gns3-iouvm
I used the iourc.txt file that was recently uploaded here. Also didn't work. Then I used my own license I still had the same error as you can see below.

=> Server error [-3200] from 192.168.56.101:8000: IOU1: uncaught exception <class 'UnicodeEncodeError'>: 'ascii' codec can't encode character '\u2022' in position 0: ordinal not in range(128)
Traceback (most recent call last):
File "/usr/local/lib/python3.3/dist-packages/gns3server/modules/base.py", line 270, in _decode_request
self.modules[self.name][destination](self, params)
File "/usr/local/lib/python3.3/dist-packages/gns3server/modules/iou/__init__.py", line 478, in vm_start
iou_instance.start()
File "/usr/local/lib/python3.3/dist-packages/gns3server/modules/iou/iou_device.py", line 511, in start
if not os.path.isfile(self._path):
File "/usr/lib/python3.3/genericpath.py", line 29, in isfile
st = os.stat(path)
UnicodeEncodeError: 'ascii' codec can't encode character '\u2022' in position 0: ordinal not in range(128)

Any help on this error please. What is it that I do wrong?




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 81 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8, 9  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO