It is currently Tue Dec 10, 2019 3:47 am


All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Problem to upload CME Files on the Flash Directory
PostPosted: Fri May 29, 2009 2:54 pm 
Hello,

I´m having problems to upload the CME files on the Flash Directory, it says to me "invalid argument". I already used several types of routers and several types of IOS but without a solution.

Does anybody had this problem ?

Tks.
André




Top
  
 
 Post subject: Re: Problem to upload CME Files on the Flash Directory
PostPosted: Sun May 31, 2009 9:41 am 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
did you read this post?
topic224.html

what is your command for extracting cme into flash?
What IOS and CME did you try install?

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: Problem to upload CME Files on the Flash Directory
PostPosted: Thu Jun 04, 2009 1:10 pm 
Hi Brezular,

Thanks for your reply. Yes, I read this post but it´s related to increase flash memory, I don´t have this problem.

The command is - archive tar /xtract tftp://IPADDRESS/cme-guiXXXX.tar flash:

IOS (I tried a lot of them) - 12.4(9)T4 (with router 2691) / 12.4(15)T - 12.4(15)T7 (with router 3745)

Cheers,
André Vieira


Top
  
 
 Post subject: Re: Problem to upload CME Files on the Flash Directory
PostPosted: Thu Jun 04, 2009 4:02 pm 
Offline

Joined: Mon Nov 10, 2008 10:31 am
Posts: 555
Location: Slovakia
Hi,
did you format flash before extracting .tar file? Are you able to create directory in flash: ? If not this is a simple solution.

Router#format flash:
Format operation may take a while. Continue? [confirm]
Format operation will destroy all data in "flash:". Continue? [confirm]
%Error formatting flash: (No device available)

2. Router#erase flash:
Router#erase flash:
Erasing the flash filesystem will remove all files! Continue? [confirm]
Erasing device... eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee ...erased
Erase of flash: complete

3. Router#format flash:
Format operation may take a while. Continue? [confirm]
Format operation will destroy all data in "flash:". Continue? [confirm]
Current Low End File System flash card in flash: will be formatted into DOS File System flash card! Continue? [confirm]

Primary Partition created...Size 16 MB

Drive communication & 1st Sector Write OK...
Writing Monlib sectors....
Monlib write complete

Format: All system sectors written. OK...

Format: Total sectors in formatted partition: 32736
Format: Total bytes in formatted partition: 16760832
Format: Operation completed successfully.

Format of flash: complete

Now you can try create directory skuska in flash:

Router#mkdir flash:/test
Create directory filename [test]?
Created dir flash:/test

Router#dir flash:

Directory of flash:/

1 drw- 0 Mar 1 2002 00:14:02 +00:00 test

16566272 bytes total (16564224 bytes free)


Tell me if this helps

_________________
Brezular

All my tutorials can be found here:
http://brezular.com


Top
 Profile  
 
 Post subject: Re: Problem to upload CME Files on the Flash Directory
PostPosted: Tue Aug 11, 2009 10:42 am 
Thank you very much brezular, your answer save me a lot of time ! I didn't know i should erase the flash first and then format it ...




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO