It is currently Tue Sep 29, 2020 11:26 am


All times are UTC




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Thu Apr 17, 2014 7:36 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Sorry for the frustration, this is to be expected going thru alpha versions.

I'll see how to fix the problem for alpha3. Can you send me your .net file please?

Thanks,



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Mon Apr 21, 2014 9:41 am 
Offline

Joined: Mon Apr 14, 2014 6:07 pm
Posts: 26
sorry, I haven't seen this post until now, I tried to remember which lab but I forget, I apologize about that, as soon as I find it I will send it to you.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Mon Apr 21, 2014 7:10 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Sounds good. This is one of the most serious bug in alpha2 for now, so the most details I can get the better!

Thanks,

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Mon Apr 21, 2014 10:25 pm 
Offline

Joined: Mon Apr 14, 2014 6:07 pm
Posts: 26
I already sent the file in private message,
can't wait to use alpha 3.

Thanks


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Fri Apr 25, 2014 10:44 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Good news, I found the bug. You are likely to get it when loading a saved topology and then adding new nodes.

I'll fix that for alpha3 (should be out next by week hopefully).

Cheers!

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Tue May 06, 2014 2:18 pm 
Offline

Joined: Mon Apr 14, 2014 6:07 pm
Posts: 26
This issue still exists in alpha 3, If a saved topology is modified, start-up configs, will not be assigned to the right device,
"""""" maybe the device IDs are dynamically assigned, you should use a static one."""""""""""

Thank you, keep improving.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Tue May 06, 2014 3:45 pm 
Offline

Joined: Fri Apr 11, 2014 3:02 am
Posts: 36
Hi there

i am also facing the same problem, ...........

_________________
Prasad dadi CCNA(R&S)


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Tue May 06, 2014 5:03 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Yes, I confirm the problem is still present in alpha3. I found the right way of fixing this but after alpha3 was out.

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Thu May 15, 2014 8:29 pm 
Offline

Joined: Mon Apr 14, 2014 6:07 pm
Posts: 26
this problem still exists in Alpha 4,
For example if I create 2 IOUs images IOU1 end IOU2, after saving IOU1 config,
if I delete IOU1, and try to add another IOU, the new one will have IOU1 as Name,and same config of the deleted IOU1.


Top
 Profile  
 
 Post subject: Re: startup-config not synchronized with devices
PostPosted: Thu May 15, 2014 8:39 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Quote:
this problem still exists in Alpha 4,
For example if I create 2 IOUs images IOU1 end IOU2, after saving IOU1 config,
if I delete IOU1, and try to add another IOU, the new one will have IOU1 as Name,and same config of the deleted IOU1.


Actually this is a different bug. Create/save a project first and then add your IOU devices. Everything should be fine if you don't use unsaved projects.

Let me know if you still have issues.



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO