It is currently Wed Aug 21, 2019 10:48 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Host unable to obtain the IP Address
PostPosted: Fri Apr 18, 2014 7:58 am 
Offline

Joined: Fri Apr 18, 2014 7:48 am
Posts: 1
Hi there,

I have setup my network on GNS3 as per attached. I have also configured the main router named "AKMainRouter" with the following configuration. However, the virtual box host named "Reception-PC01" which running on Windows 7 Professional through VirtualBox, was unable to obtain the IP address that has been defined through DHCP. It should be obtained between 192.168.1.2 - 192.168.1.15, however, it kept obtaining 169.254.31.110. I have also set to "Host-Only Adapter". Does anyone know how to solve this problem?




--------- Main Router Configuration -------------------------------------------------
AKMainRouter#show run
Building configuration...

Current configuration : 1518 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AKMainRouter
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
ip dhcp use vrf connected
!
ip dhcp pool V2-Reception
network 192.168.1.0 255.255.255.240
default-router 192.168.1.1
!
ip dhcp pool V3-Accounting
network 192.168.1.16 255.255.255.240
default-router 192.168.1.17
!
ip dhcp pool V4-Purchasing
network 192.168.1.32 255.255.255.240
default-router 192.168.1.33
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.1.1 255.255.255.240
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0.3
encapsulation dot1Q 3
ip address 192.168.1.17 255.255.255.240
!
interface FastEthernet1/0.4
encapsulation dot1Q 4
ip address 192.168.1.33 255.255.255.240
!
interface FastEthernet1/0.5
encapsulation dot1Q 5
ip address 192.168.1.49 255.255.255.248
!
interface FastEthernet1/0.6
encapsulation dot1Q 6
ip address 192.168.1.57 255.255.255.252
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login
!
!
end

------------------------------- END ------------------------------------




Attachments:
Capture1.PNG
Capture1.PNG [ 21.71 KiB | Viewed 2448 times ]
Top
 Profile  
 
 Post subject: Re: Host unable to obtain the IP Address
PostPosted: Mon Jun 02, 2014 8:33 pm 
Offline

Joined: Mon Jun 02, 2014 6:35 pm
Posts: 14
Where are the VLANs / Default gateway interfaces that your PCs are on defined and have you assigned an ip-helper address to them?



_________________
Beware the snark, for it comes naturally.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO