GNS3
http://forum.gns3.net/

vSRX Firefly on GNS3
http://forum.gns3.net/topic7711-30.html
Page 4 of 4

Author:  grossmj [ Thu Jul 17, 2014 4:13 pm ]
Post subject:  Re: vSRX Firefly on GNS3

Hey Brezular,

You are in fire! ;) I'll wait for your tutorial and post a news about it as well as your 2 previous ones.

Author:  brezular [ Sun Jul 20, 2014 1:41 am ]
Post subject:  Re: vSRX Firefly on GNS3

Guys,

you have to use older Qemu version e.g. - 1.6.2 is working for me. In that case, GigabitEthernet interfaces are presented in vSRX CLI (e1000 NIC type is used).

When I use Qemu 2.0.91 that I compiled by my own, e1000 NICs, GigabitEthernet interfaces are not presented.

On the other hand, some Ethernet NICs e.g. i82559er are always presented in CLI regardless of Qemu version (but Firefly complains about not supported NIC). Although basic connectivity is working, I'm not sure if the all c

Cheers,

Author:  brezular [ Tue Jul 22, 2014 9:10 pm ]
Post subject:  Re: vSRX Firefly on GNS3

How to run Juniper Firefly Perimeter vSRX on GNS3

http://brezular.com/2014/07/22/how-to-run-juniper-firefly-perimeter-vsrx-on-gns3/

Author:  kronicklezma [ Fri Sep 12, 2014 4:46 am ]
Post subject:  Re: vSRX Firefly on GNS3

hi chp,


i cannot see the interface ge* even i follow exactly what u have done. I'm using GNS3 ver 0.8.6 and 0.8.7.


Thanks and appreciate someone feedback

Author:  gogers13 [ Sat Oct 18, 2014 12:22 pm ]
Post subject:  Re: vSRX Firefly on GNS3

Hi Brezular,

first of all hats off for your brilliant guides - very helpful so thanks a lot! Second of all I have hit a point where I can't get the Firefly image to work properly off the VirtualBox. I use windows 8.1 but I don't think that's what causes my problem here. I also have tried this on both versions of Gns3: Gns3 0.8.7 and Gns3 ER.

The problem is that if I set VirtualBox to use two cpu's to recognize Gig interfaces (as per your instructions) I get the "panic: Loss of soft watchdog" (attached text file) error which happens after the booting process hits the "Verified junos-vsrx-12.1X44-D20.3-domestic signed by PackageProduction_12_1_0" step.

Then if I switch the VirtualBox option to just one cpu everything loads perfectly fine however then it just hangs at the login step where you would usually type your "root" user details. It just stops and does not react to the keyboard and after about 5 minutes you actually have to power down the actual virtual image.

I have tried to rectify this with "e-1000" nic option as well as the "virtio" one however the results were exactly the same.

Have you come across anything similar to that? Any ideas what that could be?

The firefly image I can use it just fine through the qemu options by the way...

Any advise would be much appreciated.

Attachments:
File comment: this is the "panic: Loss of soft watchdog"
error.txt [1.12 KiB]
Downloaded 203 times

Page 4 of 4 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/