It is currently Mon Jun 17, 2019 7:00 pm


All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: [SOLVED] GIU version differs with server
PostPosted: Tue Jul 22, 2014 7:33 pm 
Offline

Joined: Tue Jul 22, 2014 7:28 pm
Posts: 1
Hi

I just downloaded the new GNS3 , and updated my Oracle VM .. when I try to create a IOU in GNS3 through connecting to the serve I get an error massage saying "Could not connect to server 192.168.56.192:8000: GIU version 1.0beta1 differs with the server version " I checked the 192.168.56.192:8000 server and it seems to be working fine. Not sure why its telling me that they differ even though they are both updated to the latest

Any help please
Firas Obeidat




Top
 Profile  
 
 Post subject: Re: Could not connect to server. GIU version differs with se
PostPosted: Tue Jul 22, 2014 7:39 pm 
Offline

Joined: Mon Nov 25, 2013 10:48 am
Posts: 23
When you open the web browser to the server,
what server version did you see?


Top
 Profile  
 
 Post subject: Re: Could not connect to server. GIU version differs with se
PostPosted: Tue Jul 22, 2014 8:53 pm 
Offline

Joined: Fri Jan 10, 2014 12:20 am
Posts: 7
Hi Firas,

I had the same problem. But you mentioned, you've updated Oracle VM. Can you please elaborate a little bit about it? Do I have to update Oracle VM? But GNS3 didn't provide this update in this new beta version.

I am running Oracle VB, with GNS3 IOU VM on it, which came with the release of GNS3-ER-Alpha8-all-in-one.

Thanks,
smithjsp


Top
 Profile  
 
 Post subject: Re: Could not connect to server. GIU version differs with se
PostPosted: Wed Jul 23, 2014 2:14 am 
Offline

Joined: Wed Jul 23, 2014 2:10 am
Posts: 1
Firas Obeidat wrote:
Hi

I just downloaded the new GNS3 , and updated my Oracle VM .. when I try to create a IOU in GNS3 through connecting to the serve I get an error massage saying "Could not connect to server 192.168.56.192:8000: GIU version 1.0beta1 differs with the server version " I checked the 192.168.56.192:8000 server and it seems to be working fine. Not sure why its telling me that they differ even though they are both updated to the latest

Any help please
Firas Obeidat



Same issue here... any solution?

Tks!


Top
 Profile  
 
 Post subject: Re: Could not connect to server. GIU version differs with se
PostPosted: Wed Jul 23, 2014 2:38 am 
Offline

Joined: Sun Apr 06, 2014 12:53 am
Posts: 3
Location: Costa Rica
Hello GNS3 community;

I just upgraded to the Beta realse and try to add a IOU device and got this error:

"Could not connect to server 192.168.56.101: GUI version 1.0beta1 differs with the server version"

I guess I have to upgrade the server version.
Does any one knows where to get the new version or what commands I should cast to upgrade it?

Thanks in advance.

Best regards;

Kenneth V.


Top
 Profile  
 
 Post subject: Re: Could not connect to server. GIU version differs with se
PostPosted: Thu Jul 24, 2014 2:44 am 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Quote:
Does any one knows where to get the new version or what commands I should cast to upgrade it?


Have a look there: topic11136.html



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO