GNS3
http://forum.gns3.net/

USB to Ethernet Adapter that works with Windows 2008 R2?
http://forum.gns3.net/topic12404.html
Page 1 of 1

Author:  arcadius [ Thu Oct 09, 2014 5:11 pm ]
Post subject:  USB to Ethernet Adapter that works with Windows 2008 R2?

I purchased 4 of these devices from monoprice.com to use with putting live gear into my GNS3 topology. Windows seems to detect them fine, they show up in my list of network adapters, but they do not seem to be putting packets onto the wire. All I see are sent, never received. The switch port shows no TX or RX at all. Currently it is connected to a Trendnet TEG-160WS just to see if the adapter worked. I will try connecting it to a catalyst switch and try it on a different machine, etc before I rule it out as not compatible with 2008 R2.

I was hoping maybe someone here either had experience with this particular adapter or could recommend some cheap usb to ethernet adapters that are known to work with Windows 2008 R2.

Thanks

The current adapter I am using is this one:

http://www.monoprice.com/Product?c_id=1 ... 1&format=2

Author:  arcadius [ Sun Oct 12, 2014 5:13 pm ]
Post subject:  Re: USB to Ethernet Adapter that works with Windows 2008 R2?

Bumping this in hopes that someone might have an opinion here. I really need to get a few cheap, usb to ethernet adapters that will work with 2008 R2. I just picked up a couple of 1841 routers for a good price, plus I have several switches and other gear that I would like to put in my topologies, but I can't if I can't find some usb to ethernet that will work with 2008 R2.

thanks

Author:  arcadius [ Mon Oct 13, 2014 2:45 am ]
Post subject:  Re: USB to Ethernet Adapter that works with Windows 2008 R2?

I'd also be very interested in desktop dual port ( or higher) ethernet cards that work with 2008 R2.

Author:  arcadius [ Mon Oct 13, 2014 7:25 pm ]
Post subject:  Re: USB to Ethernet Adapter that works with Windows 2008 R2?

SOLVED:

The Trendnet switch and the usb ethernet adapter do not auto sense well. Once I set both the port and the adapter to 100/FDUP, all was fine.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/