GNS3
http://forum.gns3.net/

system requirements
http://forum.gns3.net/topic3485.html
Page 1 of 1

Author:  arjun [ Wed Apr 27, 2011 7:05 am ]
Post subject:  system requirements

Hi Guys,

What is the system requirement for GNS VERSION 4 software?

Author:  Technologov [ Thu Apr 28, 2011 6:54 am ]
Post subject:  Re: system requirements

No version 4. Only 0.7.4.

You can run it on Windows XP + Pentium III + 1 GB of RAM.

But for bigger network topologies, I recommend stronger machines. (8 GB RAM and Quad core CPU at least)

-Technologov

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/