It is currently Mon Aug 26, 2019 9:39 am


All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Drag and Drop new Router not working.
PostPosted: Mon Jun 18, 2012 10:24 pm 
Offline

Joined: Mon Jun 18, 2012 10:19 pm
Posts: 2
When I drag a new router to the topology window, no router is created. Simply remains blank. I have uninstalled and reinstalled. I have made sure that all my configuration settings are good, e.g. path to dynamips, path to IOS', valid IOS is setup for the router I am trying to add.


Any Ideas??? I have been using it for years. The main difference here is that I installed it on a Win7 32 bit machine this time.




Top
 Profile  
 
 Post subject: Re: Drag and Drop new Router not working.
PostPosted: Tue Jun 19, 2012 7:51 pm 
Offline

Joined: Mon Jun 18, 2012 10:19 pm
Posts: 2
Ok, so here is what I found. I installed with the All in one installer. I uninstalled, reinstalled, rebooted etc. Finally on a lark, I uninstalled and downloaded the stand alone archive and ran that. I downloaded and installed the AIO again, and guess what it did not work. Went back to the stand alone and it works fine. So, the issue is with AIO installed version.


Top
 Profile  
 
 Post subject: Re: Drag and Drop new Router not working.
PostPosted: Tue Oct 09, 2012 6:19 pm 
Offline

Joined: Tue Oct 09, 2012 6:15 pm
Posts: 2
I am having the same problem. I installed and reinstalled all 3 available options, the all in one, 32-bit and the 64-bit. All of them are giving me the same problem. I SIMPLY CANNOT DRAG AND DROP ANYTHING. Its not even giving me any errors for the missing images. I added the IOS images but still did not work.

Please help.


Top
 Profile  
 
 Post subject: Re: Drag and Drop new Router not working.
PostPosted: Tue Oct 09, 2012 8:07 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Have you tried a previous version of GNS3, like the 0.8.2? -> http://sourceforge.net/projects/gns-3/f ... e/download

_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
 Post subject: Re: Drag and Drop new Router not working.
PostPosted: Tue Oct 09, 2012 8:26 pm 
Offline

Joined: Tue Oct 09, 2012 6:15 pm
Posts: 2
I restarted my laptop and installed it again and now it worked. I still do not understand what the issue could have been.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO