GNS3
http://forum.gns3.net/

ASA error after IOS change
http://forum.gns3.net/topic6188.html
Page 1 of 1

Author:  moro_cs [ Mon Apr 01, 2013 9:15 pm ]
Post subject:  ASA error after IOS change

Hello everyone. Sorry for my bad English.

I was practising with ASA in GNS3. It was working perfectly for several days until today. I said to myself - it would be interesting to do the following - get another version of ASA IOS (*.bin file), copy this IOS in flash, write in startup-config command "boot system flash:/asaXXX.bin" and then reload. I expected that this wouldn't work, and it is the true - it's not working =) After this sequence of actions I get this error:

---------------------------
Issues have been detected while starting nodes, please check details ...
---------------------------
ASA: error from server 127.0.0.1:10525: 209-unable to start instance 'ASA'
---------------------------

OK, I expected that this wouldn't work, but the thing is - I don't understand what I must do to repair it. I go to Internet and download several "ASA Images" (combination of kernel and initrd files) - they don't work - I get the same error. I even try to uninstall and install GNS3 completely but I again get the same error.

I would appreciate any help.

Author:  Matt [ Tue Apr 02, 2013 1:07 am ]
Post subject:  Re: ASA error after IOS change

moro_cs -

NOT good. I had the problem with ASA more than a week now. spent a lot hours to reading in forum to get a resolved but NO lucks at all. Installed/uninstalled with new/old GNS3 version. Disable window FW / cleaned of TEMP files / new asa.bin file / followed BrianBum.net / followed XuruNetworks.... (my problem was unable to connect the console to ASA, The network connection refused)

how did you do for the 1st time to work?

Thanks

Author:  anthonyakinboh [ Mon Jul 29, 2013 3:05 pm ]
Post subject:  Re: ASA error after IOS change

I think i might have the solution.After loading the initrd and the bin files.
click on this "apply" button which is just beside the "Preconfiguration dropbox " before saving it.
It worked for me, might just work for you.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/