GNS3
http://forum.gns3.net/

Issue with SuperPuTTy in GNS3
http://forum.gns3.net/topic7655.html
Page 1 of 1

Author:  Ironman [ Fri Nov 15, 2013 3:22 am ]
Post subject:  Issue with SuperPuTTy in GNS3

Hi everyone! I have been using GNS3 and superputty for over a month now. Today I downloaded Superputty to my laptop to use at work. I came home and fired up GNS3 and when I try to console into a router or device I get the following error:

"Putty command line error" unknown option "-wt"

I tried removing superputty and even tried uninstalling and reinstalling GNS3. . . .still no luck. Any idea on how to fix this? (I prefer to use superputty)

Thanks!

Author:  rednectar [ Fri Nov 15, 2013 8:42 am ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

See if this helps topic7493.html

Author:  Ironman [ Fri Nov 15, 2013 1:52 pm ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

Thanks, the issue in that post is exactly what I am experiencing. But when I remove and install the all-in-one version and select install "SuperPuTTy" as well I get the same results.

I have tried removing superputty from my laptop and just using the GNS3 install of it and still no luck.

Author:  rednectar [ Fri Nov 15, 2013 7:03 pm ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

Sorry - I'm out of ideas now. Can anyone else help?

Author:  Ironman [ Fri Nov 15, 2013 7:08 pm ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

I figured it out! You have to delete the superputty.settings file saved here:

C:\Users\<USER>\SuperPuTTY" (Folder), "C:\Users\<USER>\Documents\SuperPutty.settings" (File)

Then remove superputty and GNS3 and reinstall the all-in-one package. Good to go!

Author:  morptehth [ Wed Aug 06, 2014 9:57 pm ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

For anyone finding this page now with same issue because they happened to check 'install superputty' on the install

(I too was bringing GNS3 projects home from work)

It's way easier and quicker to go to Edit->Preferences->General->Console Applications (tab) and select Putty instead of superputty, then click 'Set' on both lines.

You wont need to reinstall or delete anything, unless you really want to use SuperPutty.

Author:  rohitdhavade [ Fri Aug 08, 2014 5:22 am ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

Thanks ironman ..
...
What he said was simple and it worked !! !!
Now SuperPutty is working like before .

Just delete the superputty.settings file in C:\Users\<user>\*

No need to uninstall gns3, I just deleted this file name superputty.settings and it worked .

Author:  cllnk [ Wed Oct 22, 2014 8:35 am ]
Post subject:  Re: Issue with SuperPuTTy in GNS3

You must change superputty settings about putty folder:

C:/programfiles/GNS3/putty.exe

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/