It is currently Sun Jul 21, 2019 9:19 pm


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: 4to6 Tunneling for IPv6 ISP
PostPosted: Fri Jan 27, 2012 9:01 am 
Offline

Joined: Fri Jan 27, 2012 8:16 am
Posts: 2
Image

HQ Router Configuration

service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Hq
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
!
!
!
!
interface Loopback0
ip address 192.168.10.1 255.255.255.0
!
interface Tunnel0
ip address 10.1.1.1 255.255.255.0
tunnel source Serial0/0
tunnel destination 2010::3
tunnel mode ipv6
!
interface Serial0/0
no ip address
ipv6 address 2000::1/64
ipv6 address FE80::1 link-local
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.1.1 0.0.0.0 area 0
network 192.168.10.1 0.0.0.0 area 0
!
no ip http server
no ip http secure-server
!
!
!
ipv6 route ::/0 2000::2
!
!
!
control-plane
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


ISP Router Configuration

service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Serial0/0
no ip address
ipv6 address 2000::2/64
ipv6 address FE80::2 link-local
serial restart-delay 0
!
interface Serial0/1
no ip address
ipv6 address 2010::2/64
ipv6 address FE80::3 link-local
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


BR Router Configuration

service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Br
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
!
interface Tunnel0
ip address 10.1.1.2 255.255.255.0
tunnel source Serial0/0
tunnel destination 2000::1
tunnel mode ipv6
!
interface Serial0/0
no ip address
ipv6 address 2010::3/64
ipv6 address FE80::4 link-local
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.1.2 0.0.0.0 area 0
network 172.16.1.1 0.0.0.0 area 0
!
no ip http server
no ip http secure-server
!
!
!
ipv6 route ::/0 2010::2
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


Packet Capture Output

Image



_________________
Your's...........
.................Midhun Kumar


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO