GNS3
http://forum.gns3.net/

MousePressEvent Error
http://forum.gns3.net/topic6129.html
Page 1 of 1

Author:  anon487 [ Tue Mar 19, 2013 9:24 pm ]
Post subject:  MousePressEvent Error

I'm getting the following error when I try to connect a cloud to SW1 in the Free CCNA Workbook Lab topology using a FastEthernet connection. I have tried to contact the author both by E-Mail and Facebook but never got a reply back. Anyone know what I am doing wrong here?

---------Traceback lines (saved in exception.log)----------
Traceback (most recent call last):

File "GNS3\Topology.pyo", line 84, in mousePressEvent

File "GNS3\Node\IOSRouter.pyo", line 724, in mousePressEvent

File "GNS3\Node\IOSRouter.pyo", line 416, in smart_interface

KeyError: ''

-----------------------------------------------------------

Edit: Workaround is to manually connect C1 to SW1 fa0/1. I'm still not sure why fastethernet connection does not work.

Author:  Chris F [ Tue May 14, 2013 7:28 pm ]
Post subject:  Re: MousePressEvent Error

I am getting exactly the same problem :(

Author:  grossmj [ Sat Jun 08, 2013 11:38 pm ]
Post subject:  Re: MousePressEvent Error

Hi,

Have you tried using GNS3 0.8.4 RC3?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/