GNS3
http://forum.gns3.net/

Error updating GNS3-IOU-VM-ESXi
http://forum.gns3.net/topic10216.html
Page 1 of 1

Author:  csconoob [ Fri May 30, 2014 1:59 am ]
Post subject:  Error updating GNS3-IOU-VM-ESXi

Apparently, the OVA that works for ESXi doesn't work with Alpha 5. I am getting error message when deploying the OVA using ESXi 5.5. Having said that, I tried updating my existing copy and getting error messages. Do we have a new OVA that works with ESXi 5.5 or I am stuck with this old one? Any help would be appreciated!

Here's the error code when I issued pip3 install gns3-server==1.0a5

Code:
error: command 'i486-linux-gnu-gcc' failed with exit status 1

----------------------------------------
  Rolling back uninstall of pyzmq
Cleaning up...
Command /usr/bin/python3 -c "import setuptools, tokenize;__file__='/tmp/pip_build_root/pyzmq/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record /tmp/pip-am5gbe-record/install-record.txt --single-version-externally-managed --compile failed with error code 1 in /tmp/pip_build_root/pyzmq
Storing debug log for failure in /root/.pip/pip.log

Author:  grossmj [ Sat May 31, 2014 8:51 pm ]
Post subject:  Re: Error updating GNS3-IOU-VM-ESXi

Hi,

Try this before (you need access to Internet from the VM):

Code:
sudo apt-get install python3-zmq

Author:  csconoob [ Sun Jun 01, 2014 10:04 pm ]
Post subject:  Re: Error updating GNS3-IOU-VM-ESXi

It said the python3-zmq is the latest one so it wasn't installed.

Is it possible to have two OVAs in the future release like what you did before?

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/