GNS3
http://forum.gns3.net/

ASA 8.4.2 QEMU on Beta 3 of V1.0 issues
http://forum.gns3.net/topic12322.html
Page 1 of 1

Author:  adecisco [ Thu Oct 02, 2014 8:06 am ]
Post subject:  ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

Dear Admin,

You guys are doing great each passing day..our software is coming out greater at each release. While the inclusion of support for ASA is a great welcoming feature added there is need to do further work on it especially on Window platform.

In my case I use window 8.1 where I run ASA 8.4.2 on the old gns3 pretty well without an issues. Infact I am currently using it to practice my Security lab. But the same is not the case with our Beta 3 of V1.0.

The major issues which has to be resolve before dealing with where ICON should be placed is the hanging issues. Most time one the ASA boot up it hang until it is restarted. I believe this should take priority in the next feature because I think this is one of the feature that needed to be fine tune before we can start migrating to the new platform.

Beside others are feature from routing and switching are just okay to work with.

Thanks,

Author:  adeels19 [ Thu Oct 02, 2014 9:31 am ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

Hi Admin
Can you guys share a tutorial/guide contains integration of ASA in Gns3 1Beta3 for MacOSx?

Author:  adecisco [ Wed Oct 08, 2014 8:17 am ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

It good to post here that I am having greater stability with the new gns..all my ASA 8.4.2 instance are now working very well..you just need to allocate enough memory to iou on virtualbox though..

Here is my diagram..

Attachments:
SECURITY LAB SETUP.png
SECURITY LAB SETUP.png [ 173.12 KiB | Viewed 10835 times ]

Author:  adeels19 [ Sat Oct 18, 2014 6:04 pm ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

Hi Adecisco
Can you kindly post a tutorial / method using which you have successfully integrated ASA in GNS3 1 Beta4??

Author:  rednectar [ Sat Oct 18, 2014 7:46 pm ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

@ adeels19 - wait for the next release - it is completely different and much easier with a wizard to guide you. Here's a video http://www.youtube.com/watch?v=5aRKKOmf ... ata_player

Author:  adeels19 [ Sat Oct 18, 2014 9:07 pm ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

Hi Rednectar
Thanks for the reply, but i am unable to see any qemu binary on the QEMU VMs option, can you kindly guide me about that?

Author:  rednectar [ Sun Oct 19, 2014 10:12 am ]
Post subject:  Re: ASA 8.4.2 QEMU on Beta 3 of V1.0 issues

http://7200emu.hacki.at/viewtopic.php?t=9074

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/