Solved - GNS3 IOU VM beta 2 in ESXI
Page 1 of 1

Author:  gaz1978 [ Mon Oct 13, 2014 6:39 am ]
Post subject:  Solved - GNS3 IOU VM beta 2 in ESXI

Hi guys

I just wanted to start by saying a huge thanks to the whole community for an awesome job.

The issue I'm having is running GNS3 IOU beta 2 in ESXI 5.1 whenever I try and run it I get an error saying something along the lines it's hardware requirements are Virtualbox 2.2.

I can see someone has done it for a previous version so I know it's possible adn I've tried converting the .ova using VMWare OVF tool but it keeps failing.

Would it be possible for someone to to a guide on how to do it or convert and upload for the community as I'm sure I'm not the only one having this issue.

Author:  twv [ Wed Oct 15, 2014 8:25 am ]
Post subject:  Re: GNS3 IOU VM beta 2 in ESXI

Are you set on using ESXI? I was able to get the latest version of the GNS3 IOU VM running on VMWare player and Virtualbox. Don't remember having too many problems importing the ova.

Author:  gaz1978 [ Thu Oct 16, 2014 6:28 am ]
Post subject:  Re: GNS3 IOU VM beta 2 in ESXI

Hi, thanks for the reply...

It would be my preferred option as I have a good spec ESXi host that has multiple VM's and multiple virtual switches. This allows me to set up complex networks and have machines to run on the end to test connectivity as well as things like running a windows domain across the virtual network.

I have also had it working it VMware Player and Virtualbox so i understand the process and it has been very useful for testing. It would be awesome though to be able to emulate an entire network including domain traffic etc.

Has anyone had this working who could share with the community?

Author:  gaz1978 [ Sat Oct 18, 2014 6:57 pm ]
Post subject:  SOLVED - GNS3 IOU VM beta 2 in ESXI


I opened it in Vmware Workstation then exported it as an OVF. I imported this ovf into ESXi and it worked like a charm.

I did have an issue with the version as I have Workstation 10 and ESXi but that was an easy fix. I edited the .ovf file and changed the VM version to vmx-07 then recalculated the hash.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group