GNS3
http://forum.gns3.net/

GNS3 0.8.4 Alpha
http://forum.gns3.net/topic5170-30.html
Page 4 of 4

Author:  cacox [ Sun Oct 07, 2012 12:37 am ]
Post subject:  Re: GNS3 0.8.4 Alpha

grossmj wrote:
Hi,

Did you get an error when saving your image? Can you give me your image name?

Cheers,


Yes, it does not save the names and necessary details of the vm into the gns.ini. Even if I run Gns3 with Administrator's rights

The name of the vm is ghost, the other flair. I usually use single word for the vm names.

Hope this helps, ... sorry for the late reply.

Have a blessed weekend.

Author:  crackerjoe69 [ Sat Nov 10, 2012 8:46 am ]
Post subject:  Re: GNS3 0.8.4 Alpha

Any suggestions for the gns3.ini file not updating? I am executing GNS3 as root, it's reading the gns3.ini file in root's home directory, but when I make changes through the GUI it doesn't take effect after I restart the software. If I manually edit the ini file it works fine. It all worked fine before I re-installed Linux for some unrelated issues. I've tinkered with the permissions and owner of the config file, but that shouldn't make a difference since root is running GNS3 anyways...

Edit: I deleted the ini file several times and used the "clear" button inside GNS3. Eventually I got it to save the settings, but it still doesn't save "recent" history. Any suggestions to that one?

Author:  benjamin [ Fri Nov 16, 2012 10:17 pm ]
Post subject:  Re: GNS3 0.8.4 Alpha

New beta release: topic5600.html

Page 4 of 4 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/