GNS3
http://forum.gns3.net/

WinError 10061
http://forum.gns3.net/topic10510.html
Page 1 of 1

Author:  sandognr1 [ Tue Jun 17, 2014 1:46 am ]
Post subject:  WinError 10061

I have reinstalled GNS3 (the latest version) 4-5 time now and I still not able to launch the application. States that "Could not connect to 27.0.0.1 port 8000 {WinError 10061}...." I didn't have this problem until just getting upgraded to this version. Any help is very appreciated.

Author:  lrobbyrob [ Sun Oct 19, 2014 4:26 pm ]
Post subject:  Re: WinError 10061

I am having the same experience on WIN7-64. I am currently running ER Beta 4. Prior to installing BETA 4 I performed a complete uninstall. After the install when either trying to save a new topology or dragging a device to the canvas it tries to make the connection on 127.0.0.1 but then eventually fails returning the error seen in the attachment. I tried installing and re-installing a few times as well as editing and disabling the local FW settings just in case.

Attachments:
File comment: Netstat
Netstat.PNG
Netstat.PNG [ 2.29 KiB | Viewed 6312 times ]
File comment: WinSock Error
WinSock Error 10061.PNG
WinSock Error 10061.PNG [ 25.26 KiB | Viewed 6314 times ]

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/