It is currently Mon Oct 26, 2020 7:15 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: PIX : Ping from inside to outside not working
PostPosted: Sun Jan 05, 2014 11:03 am 
Offline

Joined: Sun Jan 05, 2014 10:54 am
Posts: 1
I am not able to ping from inside to outside network as shown in Topology, here's my PIX config:

: Saved
:
PIX Version 8.0(2)
!
hostname pixfirewall
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Ethernet0
nameif inside
security-level 100
ip address 192.168.1.6 255.255.255.0
!
interface Ethernet1
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet3
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet4
nameif outside
security-level 0
ip address 192.168.137.6 255.255.255.0
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
access-list outside_access_in extended permit ip any any
pager lines 24
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image flash:/asdm-621.bin
no asdm history enable
arp timeout 14400
static (inside,outside) 192.168.137.6 192.168.1.6 netmask 255.255.255.255
access-group outside_access_in in interface outside
!
router rip
network 192.168.1.0
network 192.168.137.0
version 2
!
route outside 0.0.0.0 0.0.0.0 192.168.137.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.1 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.11-192.168.1.254 inside
!
threat-detection basic-threat
threat-detection statistics access-list
!
!
username tamer password C3E8VWVyZgHpgyDW encrypted privilege 15
prompt hostname context
Cryptochecksum:73d3ee11be0066d1a089ec1324fece11
: end
asdm image flash:/asdm-621.bin
no asdm history enable




Attachments:
sc.png
sc.png [ 30.52 KiB | Viewed 1962 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO