GNS3
http://forum.gns3.net/

Unable to console
http://forum.gns3.net/topic10042.html
Page 1 of 1

Author:  clatcho [ Wed May 21, 2014 9:49 am ]
Post subject:  Unable to console

Hello,

I know this is has been asked before, i have read forum after forum, but i remain stuck.

I have 2 computers, both run CrunchBang due to their age.

On the slowest i can run GNS3, i can console, i am happy. But its too slow ....

On the desktop i cant console ?? WTF ?? I use the same images, same commands on both machines, it just wont work.

I have tried checking my terminal settings, which are

/usr/bin/konsole --new-tab -p tabtitle=%d -e telnet %h %p >/dev/null 2>&1 &

OR

xterm -T %d -e 'telnet %h %p' >/dev/null 2>&1 &

OR

gnome-terminal -t %d -e 'telnet %h %p' >/dev/null 2>&1 &

But, nothing, no error, no clue, nada.

I ran namp on 127.0.0.1 and i can see the Cisco device running, but i cant connect to it.

As always Mr Internet, i need your help

Author:  clatcho [ Wed May 21, 2014 10:24 am ]
Post subject:  Re: Unable to console

Well i have managed to figure out what was going on .....

I read other forums about the same fault i was having, but it was with Windows. In those posts they mention that they hade to change the path names for the terminal.

Now as mentioned i am running Debain Crunchbang

/usr/bin/konsole --new-tab -p tabtitle=%d -e telnet %h %p >/dev/null 2>&1 &

- i dont have /usr/bin/konsole

xterm -T %d -e 'telnet %h %p' >/dev/null 2>&1 &

- i dont have xterm, but i did install it with

sudo apt-get install xterm

gnome-terminal -t %d -e 'telnet %h %p' >/dev/null 2>&1 &

- i dont have gnome-terminal

So the only one i do have is Xterm, and despite this working on another machine with the same OS, it still would not run, WTF......

However, with a small change to

/usr/bin/xterm -T %d -e 'telnet %h %p' >/dev/null 2>&1 &

Now i can console.

I hope this will one day, save someone a few hours of their life.

All the best.

A

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/