GNS3
http://forum.gns3.net/

Cannot connect to some routers in gns3
http://forum.gns3.net/topic7061.html
Page 1 of 1

Author:  vinci [ Fri Sep 20, 2013 8:08 pm ]
Post subject:  Cannot connect to some routers in gns3

As the title said, I have a weird situation in GNS 3: after I start the routers, I cannot connect to the first one. It's actually rather random and I don't understand what the problem is. Actually there are two. If I place a router into the topology, I can start it, but I cannot connect to it because the telnet notifies me that the connection has failed. I suppose that's got to do with a port issue. I've tried placing another router (same model) and for some reason the connection worked. There are several ports starting with 20. Such as 2006, 2005, 2018, etc. Then I tried a different router model (with a different ios image) and it worked on port 2018.

The additional problem that I have is that the connection with the routers seems to crash. After having added a c3600 series router, I tried adding a cs2600 router and it said: "lost communcation with server 127.0.0.1:7200". And this has been happening various times in various limited circumstances.

I have the following router images: c2600-ik9s-mz.123-22 and the other one is c3620-ik9o3s7-mz.123-22.

Help is very much appreciated.

Author:  vinci [ Sat Sep 21, 2013 3:04 pm ]
Post subject:  Re: Cannot connect to some routers in gns3

The problem seemed to be related to the actual ios, in fact. I had already changed and I thought this was a good ios (the first one didn't start at all), but then, when I changed it again, I saw that there was no problem.

Thank you for your active and continual concern for this matter.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/