GNS3
http://forum.gns3.net/

cisco access list
http://forum.gns3.net/topic6751.html
Page 1 of 1

Author:  phpshell [ Sat Aug 03, 2013 2:44 pm ]
Post subject:  cisco access list

Dears
my cisco router version is

Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(24)T2, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Tue 20-Oct-09 04:56 by prod_rel_team

with the below configuration I am not able to browse by my FTTH internet router which connected on fastEthernet 2

FTTH router have this IP address 192.168.1.10/24
DHCP is disable

my PC IP address 192.168.1.222
anybody can help to make access list for some of IPs on my network 192.168.1.0/24

I have one way to make all IPs on the network can be browse by add static route which it is not preferable
Code:
ip route 0.0.0.0 0.0.0.0 192.168.1.10



the problem with my series are not support ip nat outside on FastEthernet

Code:
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.0.1 192.168.0.14
ip dhcp excluded-address 192.168.0.254
ip dhcp excluded-address 192.168.1.1 192.168.1.20
ip dhcp excluded-address 192.168.1.200 192.168.1.220
ip dhcp excluded-address 192.168.1.254
!
ip dhcp pool Wippro
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server 192.168.1.1 86.51.34.17
   domain-name he.com
   lease 0 2

!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 0/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
switchport access vlan 2
shutdown
!
interface FastEthernet2
description Going to Fiber
no cdp enable
!
interface FastEthernet3
description Wipro
!
interface Vlan1
description Wipro
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Vlan2
description Internet
no ip address
ip nat outside
no ip virtual-reassembly
shutdown
!
interface Dialer0
ip ddns update hostname xxxx.dyndns.org
ip ddns update sdm_ddns1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly

!
interface Dialer9
no ip address
no cdp enable
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet2
ip route 0.0.0.0 0.0.0.0 Dialer0 100


!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source list 101 interface FastEthernet2 overload

!

ip sla responder
access-list 1 permit 192.168.1.103
access-list 1 permit 192.168.1.112
access-list 1 permit 192.168.1.119
access-list 101 permit 192.168.1.222

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/