GNS3
http://forum.gns3.net/

Can‘t assign ip addess to L3 Interface on S5700
http://forum.gns3.net/topic8442.html
Page 1 of 1

Author:  zhidaahua [ Tue Feb 11, 2014 8:39 am ]
Post subject:  Can‘t assign ip addess to L3 Interface on S5700

I am trying to assign IP address on a L3 interface on my S5700-52C-PWR-EI. Before converting interface to L3, it was a switch-port. I gave "undo portswitch" command and it executed successfully. But now I cannot assign IP address to physical interface. Is this some kind of bug? Any help will be much appreciated.

Note: I can already use SVIs (Switched Virtual Interfaces) to simulate routed interface but it is not desired here.

Author:  GNS33046 [ Sat Feb 15, 2014 2:04 pm ]
Post subject:  Re: Can‘t assign ip addess to L3 Interface on S5700

It seems like on switches you can only assign the IP address to the management interface (like MEth0/0/1).
According to HedEx documentation, you can assign IP addresses only to VLANIF, Loopback, and tunnel interfaces, even though you can set the interface to the L3 mode.
P.S.: just use "port link-type access", I don't see any difference with the routed interface.

Author:  mikeyb [ Tue Mar 04, 2014 5:00 am ]
Post subject:  Re: Can‘t assign ip addess to L3 Interface on S5700

If it's a layer 3 switch, you have to enable IP routing with the "ip routing" command in global config mode. Then you can add IP addresses to vlans

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/