It is currently Mon Jun 17, 2019 7:27 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Sub-interface dot1q
PostPosted: Mon Oct 15, 2012 7:04 pm 
Offline

Joined: Mon Oct 15, 2012 6:35 pm
Posts: 1
hardware is: 3725
I have 2 routers each is configured with 2 Subinterfaces I connect them together with ethernet Switch in GNS3
router config:
!
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 1.0.1.2 255.255.255.248
standby 10 ip 1.0.1.1
standby 10 preempt
!
interface FastEthernet0/1.40
encapsulation dot1Q 40
ip address 1.4.1.2 255.255.255.248
standby 40 ip 1.4.1.1
standby 40 preempt
!
!!!!!!!!!!!!!!! see the ip arp table, and look at the mac address:
WWW_A1#sh ip arp FastEthernet0/1.10
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.0.1.2 - c203.1150.0001 ARPA FastEthernet0/1.10

WWW_A1#sh ip arp FastEthernet0/1.40
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.4.1.2 - c203.1150.0001 ARPA FastEthernet0/1.40
WWW_A1#
!!!!!!!!!!!!!!

HSRP works correct, but from my vpcs host connected to vla 40 I can't ping into the network,
I think the GNS3 ethernet switch does not handle the Vlan's 10 and 40 properly because both vlans have the same Mac-addr.

does anyone have a similar problem and how can i fix this




Top
 Profile  
 
 Post subject: Re: Sub-interface dot1q
PostPosted: Tue Oct 16, 2012 3:11 pm 
Offline
Site Admin

Joined: Sat Oct 11, 2008 1:41 pm
Posts: 2668
Location: Canada
Hi,

Quote:
I think the GNS3 ethernet switch does not handle the Vlan's 10 and 40 properly because both vlans have the same Mac-addr.


This is because both subinterfaces have the same MAC address.



_________________
Jeremy, GNS3 Programmer & Benevolent Dictator for Life.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO