GNS3
http://forum.gns3.net/

Sub-interface dot1q
http://forum.gns3.net/topic5443.html
Page 1 of 1

Author:  tlan [ Mon Oct 15, 2012 7:04 pm ]
Post subject:  Sub-interface dot1q

hardware is: 3725
I have 2 routers each is configured with 2 Subinterfaces I connect them together with ethernet Switch in GNS3
router config:
!
interface FastEthernet0/1.10
encapsulation dot1Q 10
ip address 1.0.1.2 255.255.255.248
standby 10 ip 1.0.1.1
standby 10 preempt
!
interface FastEthernet0/1.40
encapsulation dot1Q 40
ip address 1.4.1.2 255.255.255.248
standby 40 ip 1.4.1.1
standby 40 preempt
!
!!!!!!!!!!!!!!! see the ip arp table, and look at the mac address:
WWW_A1#sh ip arp FastEthernet0/1.10
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.0.1.2 - c203.1150.0001 ARPA FastEthernet0/1.10

WWW_A1#sh ip arp FastEthernet0/1.40
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.4.1.2 - c203.1150.0001 ARPA FastEthernet0/1.40
WWW_A1#
!!!!!!!!!!!!!!

HSRP works correct, but from my vpcs host connected to vla 40 I can't ping into the network,
I think the GNS3 ethernet switch does not handle the Vlan's 10 and 40 properly because both vlans have the same Mac-addr.

does anyone have a similar problem and how can i fix this

Author:  grossmj [ Tue Oct 16, 2012 3:11 pm ]
Post subject:  Re: Sub-interface dot1q

Hi,

Quote:
I think the GNS3 ethernet switch does not handle the Vlan's 10 and 40 properly because both vlans have the same Mac-addr.


This is because both subinterfaces have the same MAC address.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/