It is currently Sun Feb 23, 2020 9:09 am


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: vlan in stack
PostPosted: Tue Mar 18, 2014 2:55 pm 
Offline

Joined: Wed Dec 18, 2013 5:02 am
Posts: 4
Im trying to get all my vlans to pass thru to my huawei S3700-28TP-EI-AC user level switches, from my 2960 stack.
Each one of my s3700 stack is connected to my 2960 via port channel. Here is my port setup.
I have Vlans 1,210,214,216,220,306,406 on my 2960 stack. I cannot see those vlans on my s3700 stack. Why is that? What am I missing from the config?



Thanks


Here are my WS-C2960S-48TS-L ports setup:


interface GigabitEthernet1/0/47
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop
channel-protocol lacp
channel-group 1 mode active


interface GigabitEthernet1/0/48
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop
channel-protocol lacp
channel-group 1 mode active


interface Port-channel1
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop




Last edited by claydon_dan on Tue Mar 18, 2014 5:24 pm, edited 1 time in total.
Remove link to shop


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO