GNS3
http://forum.gns3.net/

gns3 v1.0 alpha6 error in debian 7.5 wheezy
http://forum.gns3.net/topic10542.html
Page 1 of 1

Author:  taurus8 [ Wed Jun 18, 2014 12:39 pm ]
Post subject:  gns3 v1.0 alpha6 error in debian 7.5 wheezy

i have installed gns3 alpha 6 in Debian 7.5 vagrant box but i cant not lunch it , receive the following error

i have installed all this packages
sudo apt-get install build-essential (libelf-dev uuid-dev libpcap-dev) (python3.3 python3-dev) (python3-pyqt4 python3-setuptools python3-ws4py) (python3-zmq python3-tornado python3-netifaces)

pip install -U pip

pip install -U setuptools

my desktop environment is XFCE

I also added
deb http://ftp.us.debian.org/debian testing main contrib non-free in source.list

Attachments:
gns3 alpha 6 error in debian wheezy.png
gns3 alpha 6 error in debian wheezy.png [ 137.19 KiB | Viewed 3345 times ]

Author:  grossmj [ Wed Jun 18, 2014 12:48 pm ]
Post subject:  Re: gns3 v1.0 alpha6 error in debian 7.5 wheezy

Hi,

Qt seems to be missing. Try to reinstall it: apt-get install python3-pyqt4

Author:  taurus8 [ Wed Jun 18, 2014 12:59 pm ]
Post subject:  Re: gns3 v1.0 alpha6 error in debian 7.5 wheezy

i did it Sir , but still the same error

Attachments:
1.png
1.png [ 148.54 KiB | Viewed 3339 times ]

Author:  taurus8 [ Wed Jun 18, 2014 2:52 pm ]
Post subject:  Re: gns3 v1.0 alpha6 error in debian 7.5 wheezy

well i have fixed this error by installing SIP and qt and i reinstalled gui with python3.4 instead of 3.3
i still cant understand what that problem was .but its working now.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/