GNS3
http://forum.gns3.net/

Tried Googling, can't get VirtualBox and GNS3 working?
http://forum.gns3.net/topic6649.html
Page 1 of 1

Author:  text.exe [ Sun Jul 14, 2013 2:09 pm ]
Post subject:  Tried Googling, can't get VirtualBox and GNS3 working?

So I'm running all 64 bit. (64 installs, host, computer)

I have managed to set up MS 2012 server and Windows 7 in Virtual Box fine.

The issue I'm having is trying to get them to work together.

I would like to use GNS3 for setting up a virtual network for learning.

It's probably been discussed a thousand times but when I go to test VirtualBox in the preferences of GNS3 I get the following error: 'Failed to load vboxapi...'.

I've tried using 0.8.4 with 4.1.6 and 0.8.4 with 4.2.16 and no such luck. Tried installing on different harddrives and also installing one before the other both ways.

I've gone through multiple installs now.. I couldn't count how many and I'm still confused on what exactly I'm doing wrong, as far as I know everything points to the right places.
And when I click 'Browse End Devices' VirtualBox Guest won't show up. Tried with VirtualBox on and off, machines powered down and up.

A little bit confused on what exactly I need to do in order for it to all work. Have tried leaving all the default file directories for install too.

Any ideas? Any questions I'll be happy to answer if I haven't covered what could be causing the issue. Help is definitely appreciated as I'd like to get this working ASAP!

Author:  grossmj [ Fri Jul 19, 2013 2:35 pm ]
Post subject:  Re: Tried Googling, can't get VirtualBox and GNS3 working?

Hi,

Have you read this tutorial: http://www.gns3.net/documentation/gns3/ ... emulation/

It might help you.

Cheers,

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/