It is currently Mon Jul 13, 2020 4:47 am

All times are UTC

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Gns3 new version and old version not working
PostPosted: Thu Oct 09, 2014 9:39 am 

Joined: Wed Oct 08, 2014 6:15 pm
Posts: 1

I am currently trying to use the gns3 program for my studies, i have installed in two laptops the most recent one is a 16gb ram windows 8.1 i7 intel core laptop.. i can install the software no problem and i can also create a topology as soon as i put ip address on the routers and hit save it comes up with following error messages: -

R1: lost communication with server
R2: lost communication with server
R3: lost communication with server

the last bit :8201 was :7200 also and it also did not resolve to the issue errors like dynamips also come up even duo i have testing all the setting and it says everything is successfully working. i also have created a vm on my laptop and installed gns on that and see if that makes a different but it gives the exact same error messages.

I have looked at things like firewalls all seem to be fine, i tried different ports it makes no difference.

Basically what I'm trying to say is i can make the topology as soon as i started input config and saving my work then that's error messages start come up like above and i can't access my work again.

Can someone please help as this is major issue for to complete my qualifications, I do not understand why this is happening with two of my laptops even duo my friend's are using this and they are having no issues.

Please assist.....

I can't find a contact number for the support team. so I hope this works.


 Post subject: Re: Gns3 new version and old version not working
PostPosted: Sat Oct 11, 2014 5:22 am 

Joined: Sat Oct 04, 2014 8:38 am
Posts: 45
Check your firewalls, both virus and Windows. Turn them off.

Are you using the same IOS image on all the machines? Maybe the image is corrupted?

You say one of the computers has 16gb of RAM, that should be more than enough, but check your system resources while using GNS3, particularly when you start up new routers. It tends to peg your CPU unless you set idlePC values.

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group