It is currently Tue Jul 23, 2019 6:29 pm


All times are UTC




Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [router] IOS not loading in console
PostPosted: Mon Dec 15, 2008 10:59 pm 
Hi,
I encounter an issue when connecting to a router through a telnet session.
The configuration is as follows:
    I created a simple topology with a router -- after adding a suitable IOS image file and binding it to the router;
    Some (Fast)Ethernet interfaces have been added to the router as suggested in the tutorial;
    I started the router as mentioned in the tutorial;
    I then asked for terminal (console) opening through the contextual menu of the router;
    The terminal window is opening and displaying that the connection is correctly done: "Connected to Dynamips VM R0 (ID 0, type c2600) - Console port";
    No console port is mentioned in the console window, whereas it is configured to 2000 by default (as mentioned in the contextual summary of the router);
    Nothing else is displayed within the console window, whereas IOS should be loaded and "sharps" should be showing this loading.
Do not hesitate to ask me for further details when missing.
Thank you for your idea and comment.
With regards.
nha.




Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Tue Dec 16, 2008 7:15 pm 
Offline

Joined: Mon Oct 13, 2008 11:26 am
Posts: 817
Location: Finland
Please try another IOS. There is this kind of bug concerning some 2600 IOS if I remember right.

_________________
Br,
Kaage
Image Image


Top
 Profile  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Tue Dec 16, 2008 8:57 pm 
Hi,
@Kaage: thank you for this suggestion.
I will try this way and make a feedback as soon as possible.
Best regards,
nha.


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Wed Dec 17, 2008 2:05 pm 
it might be a IOS problem. So try with some other IOS


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Tue Jan 13, 2009 7:04 am 
what IOS are you using?


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Tue Jan 13, 2009 7:04 am 
what IOS are you using?


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Wed Jan 14, 2009 3:54 pm 
Hi,

@Kaage, Kareem_zan2: I have not yet had an opportunity to test another IOS image. I will keep you informed as soon as it will occur.

@Zalas: Sorry for the delay. I was not able to re-run GNS3 in order to confirm the IOS features.

I have tried an IOS image for C2600 (original file name: c2600-js-mz.122-12a.bin). Since my issue is about IOS loading in console and while I cannot determine the IOS version with the viewable displayed information, I assume that the corresponding IOS version is 12.2 (according to the image file name).

Let me know whether you think other informations may be relevant (and how or where to retrieve them if it could be a little difficult according to the issue context).
Thanks for your attention.

Regards,
nha.


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Thu Jan 15, 2009 6:31 am 
what do you wanna retrieve?


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Thu Jan 15, 2009 7:52 am 
Hi,

@Zalas: I was talking about the missing informations that could be retrieved (from displayed console or from various working files like configuration ones for which I have no idea at this time) and that may light anyone to direct my issue resolution. ;) I may not know how to do, depending on the kind of informations to lookup.

Regards,
nha.


Top
  
 
 Post subject: Re: [router] IOS not loading in console
PostPosted: Mon Jan 26, 2009 11:14 pm 
Hi guys,

I had the same problem, and when I read this post I change the IOS and it work,

thank you guys




Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO