GNS3
http://forum.gns3.net/

GNS3 gui irresponsive after reinstallation
http://forum.gns3.net/topic10656.html
Page 1 of 1

Author:  jotasan [ Wed Jun 25, 2014 10:09 pm ]
Post subject:  GNS3 gui irresponsive after reinstallation

Hello community,

I have tried to reinstall GNS 0.8.3 to solve some small issues but now the gui starts but then stays frozen. I have tried everything but, with my limited knowledge, had no joy.

To put us in perspective, I followed the, apparently simple procedure in
https://www.youtube.com/watch?v=1Eeqsd0M3-A

In it, it asks to upgrade/install the following packets:
yum -y install PyQt PyQt-devel python3-PyQt4 python3-PyQt4-devel PyQt4 PyQt4-devel xdotool xterm

Something I notice is that, the new gns3 (the one that stays irresponsive), looks to have a different gui 'style' (see picture before). Could it be related to the 'new' -PyQt4 ?
I even tried to unistall all the packets and revert to old versions. Surprisingly, the GUI style doesn't revert to the old one! and unfortunately stays unrresponsive :-(

My system is Fedora 20:
3.14.4-200.fc20.x86_64 #1 SMP Tue May 13 13:51:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux


Many thanks in advancefor any hint on this.


J

Attachments:
Planning_search1.jpg
Planning_search1.jpg [ 63.73 KiB | Viewed 2326 times ]

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/